Subject: Minute taker for next week's meeting

From: "John G. Scudder" <[email-masked]>
Date: Tue, 3 Nov 2009 12:02:39 -0500

Folks,

It worked out well last time to have a volunteer minute-taker  
volunteer BEFORE the traditional badgering and wasting time at the  
beginning of the meeting.  Can we do it a second time?  Remember that  
we will not start the meeting without a scribe, so let's save  
everyone's time and skip the sitting around and waiting for someone to  
volunteer phase.

If you're willing to do this please let me know.  The entire group  
thanks you in advance.

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 9 Nov 2009 09:08:10 +0900

Nobody has stepped forward to volunteer yet.  Anyone, anyone?

--John

Begin forwarded message:

> From: "John G. Scudder" <[email-masked]>
> Date: November 4, 2009 2:02:39 AM GMT+09:00
> To: [email-masked]
> Subject: Minute taker for next week's meeting
>
> Folks,
>
> beginning of the meeting.  Can we do it a second time?  Remember  
> that we will not start the meeting without a scribe, so let's save  
> everyone's time and skip the sitting around and waiting for someone  
> to volunteer phase.
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg