Subject: Composite Link Requirements as WG document

From: "John G. Scudder" <[email-masked]>
Date: Tue, 10 Nov 2009 18:07:36 +0900

Folks,

At today's meeting we received a request to adopt draft-so-yong-mpls- 
ctg-requirement-00 as a working group document.  There was reasonably  
strong support in the room for doing so.  Please respond to the  
mailing list with your discussion, support or opposition (please do  
this even if you did so in person).  The deadline for comments is  
November 30.

Note that accepting the document simply means that the working group  
would begin working on requirements.  It does not imply blanket  
acceptance of the document as it now stands.

Thanks,

--John

---

From: Yong Lucy <[email-masked]>
Date: Tue, 10 Nov 2009 03:29:38 -0600

Support!
Lucy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> John G. Scudder
> Sent: Tuesday, November 10, 2009 3:08 AM
> To: [email-masked]
> Cc: [email-masked]; ZININ Alex
> Subject: Composite Link Requirements as WG document
> 
> Folks,
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Mcdysan, David E" <[email-masked]>
Date: Tue, 10 Nov 2009 07:57:20 -0500

Support. 

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of John G. Scudder
> Sent: Tuesday, November 10, 2009 4:08 AM
> To: [email-masked]
> At today's meeting we received a request to adopt 
> draft-so-yong-mpls- ctg-requirement-00 as a working group 
> document.  There was reasonably strong support in the room 
> for doing so.  Please respond to the mailing list with your 
> discussion, support or opposition (please do this even if you 
> did so in person).  The deadline for comments is November 30.
> 
> Note that accepting the document simply means that the 
> working group would begin working on requirements.  It does 
> not imply blanket acceptance of the document as it now stands.
> 
> Thanks,
> 
> --John

---

From: "So, Ning" <[email-masked]>
Date: Tue, 10 Nov 2009 15:21:40 +0000

Support.

Ning So
Lead Engineer
Enterprise Data Network and Traffic Planning
972-729-7905
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of John G. Scudder
Sent: Tuesday, November 10, 2009 3:08 AM
To: [email-masked]
Cc: [email-masked]; ZININ Alex
Subject: Composite Link Requirements as WG document

Folks,

Thanks,

--John

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 10 Nov 2009 09:44:25 -0800

As I've missed the discussion at the meeting but recall that this work was
presented to number of groups, what are their view on taking this work into
RTG WG? How their reviews be ensured after the work is part of RTG WG flow?

Regards,
Greg

On Tue, Nov 10, 2009 at 1:07 AM, John G. Scudder <[email-masked]> wrote:

> draft-so-yong-mpls-ctg-requirement-00 as a working group document.  There
> was reasonably strong support in the room for doing so.  Please respond to
> the mailing list with your discussion, support or opposition (please do this
> even if you did so in person).  The deadline for comments is November 30.
>
> Note that accepting the document simply means that the working group would
> begin working on requirements.  It does not imply blanket acceptance of the
> document as it now stands.
>
> Thanks,
>
> --John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 12 Nov 2009 08:03:50 +0900

Support.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 12 Nov 2009 08:11:06 +0900

Greg,

This work is in the rtgwg as directed by the ADs. I expect that the
primary cross-WG interactions will be with other WGs in the routing
area, and ongoing work will be reported as usual in the rtg area
meeting WG reports. If necessary, draft updates can be brought to the
attention of other relevant WGs.

Cheers,
Andy

---

From: Dean Cheng <[email-masked]>
Date: Wed, 11 Nov 2009 15:18:59 -0800

Support.

> Sent: Tuesday, November 10, 2009 1:08 AM
> To: [email-masked]

---

From: Mach Chen <[email-masked]>
Date: Thu, 12 Nov 2009 12:58:50 +0800

Support!

BR,
Mach

--------------------------------------------------
From: "John G. Scudder" <[email-masked]>
Sent: Tuesday, November 10, 2009 5:07 PM
To: <[email-masked]>
Cc: <[email-masked]>; "ZININ Alex" <[email-masked]>
Subject: Composite Link Requirements as WG document

---

From: Dan Li <[email-masked]>
Date: Thu, 12 Nov 2009 13:02:05 +0800

support!

Dan

在 2009-11-10，下午5:07， John G. Scudder 写道：

> ctg-requirement-00 as a working group document.  There was  
> reasonably strong support in the room for doing so.  Please respond  
> to the mailing list with your discussion, support or opposition  
> (please do this even if you did so in person).  The deadline for  
> comments is November 30.
>

---

From: "Yuji KAMITE" <[email-masked]>
Date: Fri, 13 Nov 2009 18:40:30 +0900

Support.

Regards,
Yuji

> Sent: Tuesday, November 10, 2009 6:08 PM
> To: [email-masked]