Subject: IP interface over a Composite link

From: mark Brown <[email-masked]>
Date: Tue, 8 Feb 2011 10:21:00 +0530

Hi,

I am assuming that we can create an IP interface over composite links
and can do all sorts of funky things that one can do on an IP
interface like running OSPF, IS-IS, etc over it. Is this correct?

The two ends of the composite links (even if the component links are
MPLS LSPs) will be able to ping, etc. and behave as normal IP
interfaces.

Thanks,
Mark

---

From: Tony Li <[email-masked]>
Date: Mon, 7 Feb 2011 21:13:43 -0800

> MPLS LSPs) will be able to ping, etc. and behave as normal IP

That would match my expectations.

Tony

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 8 Feb 2011 01:17:24 -0500

We may even consider running RIP over it!

Regards,
Jeff

On Feb 7, 2011, at 21:31, "Tony Li" <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg