Subject: Re: WGLC completed on draft-ietf-rtgwg-cl-requirement-03

From: Curtis Villamizar <[email-masked]>
Date: Wed, 02 Mar 2011 14:06:27 -0500

In message <[email-masked]>
Tony Li writes:
>  
>  
> On Feb 24, 2011, at 3:24 PM, Curtis Villamizar wrote:
>  
> > If there are a large number of components with identical properties,
> > then the IGP needs to indicate that how many components exist with a
> > given set of properties.  In some cases, it may not be necessary to
> > enumberate each component.
>  
> Hi Curtis,
>  
> I'm perfectly happy with any encoding tricks that folks may propose
> that will allow further aggregation in the cases where doing do does
> not lose significant information.
>  
> I look forward to concrete proposals.
>  
> Regards,
> Tony

Tony,

Thanks.

For now I just want to be sure that we don't prohibit those concrete
proposals in the requirements and/or architecture.  I put some wording
into the requirements to that effect but it was removed.

I think you would agree that it is too early to try to define the TLVs
to do this.

Curtis

---

From: Tony Li <[email-masked]>
Date: Wed, 2 Mar 2011 11:13:00 -0800

> I think you would agree that it is too early to try to define the TLVs

I agree that the solutions should not make it into the requirements.  

Tony