Subject: RE: WGLC on draft-ietf-rtgwg-cl-requirements-09

From: Lucy yong <[email-masked]>
Date: Wed, 13 Mar 2013 19:24:44 +0000

One comment as one of co-authors.

Suggest to change the title to "requirements for a composite link in MPLS network". This will make consistent with the title in the framework doc.

Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, February 21, 2013 1:42 PM
To: [email-masked]
Subject: WGLC on draft-ietf-rtgwg-cl-requirements-09

This is to start a working group last call on draft-ietf-rtgwg-cl-requirements-09.
The WGLC will conclude on March 15; extra time is given to include the IETF meeting.

Please read and send comments.

Thanks,
Alia & Alvaro

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 22 Mar 2013 23:58:45 -0400

In message <[email-masked]>
Lucy yong writes:
 
> Suggest to change the title to "requirements for a composite link in
> MPLS network". This will make consistent with the title in the
> framework doc.
>  
> Lucy
>  
> This is to start a working group last call on
> draft-ietf-rtgwg-cl-requirements-09.  The WGLC will conclude on March
> 15; extra time is given to include the IETF meeting.
>  

Lucy,

This is the second and only remaining comment in the last call.  Sorry
I missed replying to this.  The request is to change the title.  If
you don't mind making CLs and networks plural in the title then:

  OLD

    Requirements for MPLS Over a Composite Link

  NEW

    Requirements for Composite Links in MPLS Networks

I just made this change since it seems non-controversial and it seems
to me to be a better title.

The only other change was requested by Alia and that was removing the
sentence "Current practice related to multipath is described briefly
in an appendix." from the abstract (that appendix is now in the use
cases document).

draft-ietf-rtgwg-cl-requirement-10 has been posted.

If there are no objections to the title change, then the WG chairs can
conclude the last call.

Curtis

---

From: Lucy yong <[email-masked]>
Date: Sun, 24 Mar 2013 21:01:11 +0000

Hi Cutis,

The change is fine. Agree that the LC is completed.

Thanks,
Lucy

> -----Original Message-----
> From: Curtis Villamizar [mailto:[email-masked]]
> Sent: Friday, March 22, 2013 10:59 PM
> To: Lucy yong
> Cc: Alia Atlas; [email-masked]
> Subject: Re: WGLC on draft-ietf-rtgwg-cl-requirements-09
> 
>