Subject: IPR Claims related to draft-ietf-rtgwg-cl-use-cases

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 14 Feb 2014 16:21:36 +0000

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the result of the WGLC) until we have received a response from each author.

We had asked a similar question back in May/2013 and some of the authors replied then (all indicating they were not aware of any IPR).  However, for completeness, we will require all the authors to reply again.

Thanks!

Alvaro.

---

From: Ning So <[email-masked]>
Date: Fri, 14 Feb 2014 16:24:05 +0000

No, I am not aware of any.

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications
(Cell) 972-955-0914

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Friday, February 14, 2014 10:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-ietf-rtgwg-cl-use-cases

Hi!

Thanks!

Alvaro.

---

From: Lucy yong <[email-masked]>
Date: Fri, 14 Feb 2014 16:25:57 +0000

I am not aware of an IPR related to this draft.
Lucy

Hi!

Thanks!

Alvaro.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Feb 2014 12:28:41 -0500

Alvaro,

I'm not aware of any relevant IPR.

Cheers,
Andy

On Fri, Feb 14, 2014 at 11:21 AM, Alvaro Retana (aretana)
<[email-masked]> wrote:
> Hi!
>
> In parallel to the WGLC for this draft, I want to formally ask the authors
> (no additional contributors are listed in the latest version of the draft)
> to please respond to this message indicating whether or not you are aware of
> any relevant IPR.  The draft will not progress (pending the result of the
> WGLC) until we have received a response from each author.
>
> We had asked a similar question back in May/2013 and some of the authors
> replied then (all indicating they were not aware of any IPR).  However, for
> completeness, we will require all the authors to reply again.
>
> Thanks!
>
> Alvaro.
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 14 Feb 2014 17:55:47 -0500

I know of no IPR claims related to this draft.

Curtis

In message <[email-masked]>
"Alvaro Retana (aretana)" writes:
> 
> Hi!
>  
> In parallel to the WGLC for this draft, I want to formally ask the
> authors (no additional contributors are listed in the latest version
> of the draft) to please respond to this message indicating whether or
> not you are aware of any relevant IPR.  The draft will not progress
> (pending the result of the WGLC) until we have received a response
> from each author.
>  
> We had asked a similar question back in May/2013 and some of the
> authors replied then (all indicating they were not aware of any IPR).
> However, for completeness, we will require all the authors to reply
> again.
>  
> Thanks!
>  
> Alvaro.