Subject: Re: Agenda requests for IETF 89

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 11 Feb 2014 19:09:30 +0000

Hi!

We haven't heard back from everyone on the list below (as we expected/hoped).

Please keep in mind that the ID submission cut-off date is this Friday (Feb/14) and that we will only consider published documents for the agenda.

We need to publish the draft WG agenda on Monday (Feb/17) and the final one on Feb/24.  Please start discussions about your drafts on the list.

Thanks!

Alvaro.

On 1/22/14 4:41 PM, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

It is not too early to start thinking about IETF 89.  Alvaro and I would really like to get agenda requests early.  We expect that drafts will have discussion on this mailing list before hand.

The following are items that we believe will request agenda slots.  PLEASE CONFIRM and tell us how much time is needed:

    draft-aumuganainar-rtgwg-dps<http://tools.ietf.org/id/draft-aumuganainar-rtgwg-dps-00.txt>-00:   intended for last IETF, but author couldn't make it
    draft-aumuganainar-rtgwg-dps<http://tools.ietf.org/id/draft-aumuganainar-rtgwg-dps-00.txt>-00:   new
    draft-litkowski-rtgwg-uloop-delay<http://tools.ietf.org/id/draft-litkowski-rtgwg-uloop-delay-01.txt>-01:  new draft expected
    draft-ietf-rtgwg-lfa-manageability<http://tools.ietf.org/wg/rtgwg/draft-ietf-rtgwg-lfa-manageability/>-01:  new draft just published
    composite link/Advanced Multipath status:  Trying to finish up Advanced Multipath work
    draft-psarkar-rtgwg-rlfa-node-protection<http://tools.ietf.org/id/draft-psarkar-rtgwg-rlfa-node-protection-03.txt>-03

---

From: [email-masked]
Date: Wed, 12 Feb 2014 11:46:09 +0800

Greeting all,

According to your email reminder, we wish to present our 
draft(draft-sl-rtgwg-far-dcn-00) during this 
meeting, consequently, we would like to ask for a time slot for the draft 
presentation.

I'll appreciate the opportunity of time slot. We hope to receive guidance 
and agreement from the chairs and the experts.

Many thanks for guidance, and best wishes.

Regards.

Yours Sincerely,

Richard bin liu

"Alvaro Retana (aretana)" <[email-masked]> 
发件人:  "rtgwg" <[email-masked]>
2014-02-12 03:09

收件人
"[email-masked]" <[email-masked]>
抄送

主题
Re: Agenda requests for IETF 89

Hi!

We haven't heard back from everyone on the list below (as we 
expected/hoped).

Please keep in mind that the ID submission cut-off date is this Friday 
(Feb/14) and that we will only consider published documents for the 
agenda.

We need to publish the draft WG agenda on Monday (Feb/17) and the final 
one on Feb/24.  Please start discussions about your drafts on the list.

Thanks!

Alvaro.

On 1/22/14 4:41 PM, "Alia Atlas" <[email-masked]> wrote:

It is not too early to start thinking about IETF 89.  Alvaro and I would 
really like to get agenda requests early.  We expect that drafts will have 
discussion on this mailing list before hand. 

The following are items that we believe will request agenda slots.  PLEASE 
CONFIRM and tell us how much time is needed:

    draft-aumuganainar-rtgwg-dps-00:   intended for last IETF, but author 
couldn't make it
    draft-aumuganainar-rtgwg-dps-00:   new
    draft-litkowski-rtgwg-uloop-delay-01:  new draft expected
    draft-ietf-rtgwg-lfa-manageability-01:  new draft just published
    composite link/Advanced Multipath status:  Trying to finish up 
Advanced Multipath work
    draft-psarkar-rtgwg-rlfa-node-protection-03
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg