Subject: WGLC for draft-ietf-rtgwg-cl-use-cases

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 14 Feb 2014 16:14:26 +0000

Hi!

This message starts the Working Group Last Call for draft-ietf-rtgwg-cl-use-cases.  This call will close by EOD (pick your favorite time zone) on February 28, 2014.

http://tools.ietf.org/html/draft-ietf-rtgwg-cl-use-cases

Please provide specific feedback as to why you support (or not) the advancement of this draft.  Please about "+1"-type responses.

Thanks!

Alvaro.

---

From: Ning So <[email-masked]>
Date: Fri, 14 Feb 2014 16:25:57 +0000

Support as co-author. This draft is very helpful to explain how CL can be used, so it provides the critical information that is complimentary to the Requirement draft.

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications
(Cell) 972-955-0914

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Friday, February 14, 2014 10:14 AM
To: [email-masked]
Cc: [email-masked]
Subject: WGLC for draft-ietf-rtgwg-cl-use-cases

Hi!

Thanks!

Alvaro.

---

From: Lucy yong <[email-masked]>
Date: Fri, 14 Feb 2014 16:24:57 +0000

Support!
lucy

Hi!

Thanks!

Alvaro.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Feb 2014 12:27:51 -0500

I also support as a co-author, and for the same reason stated by Ning.

Cheers,
Andy

On Fri, Feb 14, 2014 at 11:25 AM, Ning So
<[email-masked]> wrote:
> Support as co-author. This draft is very helpful to explain how CL can be
> used, so it provides the critical information that is complimentary to the
> Requirement draft.
>
>
>
> Best regards,
>
>
>
> Ning So
>
> This message starts the Working Group Last Call for
> draft-ietf-rtgwg-cl-use-cases.  This call will close by EOD (pick your
> favorite time zone) on February 28, 2014.
>
>
>
> Please provide specific feedback as to why you support (or not) the
> advancement of this draft.  Please about "+1"-type responses.
>
>
>
> Thanks!
>
>
>
> Alvaro.

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 14 Feb 2014 17:53:37 -0500

Support - as co-author

This document has information in a few areas that for clarity we would
have to put in other documents if it were not here:

  1.  The two fundamental use cases - parallel simple links and
      parallel paths (plus links).

  2.  Some uses of the advanced features -

      a.  delay sesitive applications,
      b.  accounting for IP and LDP traffic
      c.  packet ordering considerations

  3.  Common practice today.  (the appendices)

Rather than put some of this in a few other documents and clutter them
it is better to have a purely informational document that we can
reference.

Without the background information on common practice we have to refer
to some older documents like RFC299{1,2} and the PW avoiding ECMP RFC
[RFC4928] that are inadequate for that background information.

Curtis

In message <[email-masked]>