Subject: Draft rtgwg Agenda for IETF 89

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 17 Feb 2014 20:53:59 +0000

Hi!

I just posted the draft agenda for London:  http://www.ietf.org/proceedings/89/agenda/agenda-89-rtgwg

As you can see, we still have plenty of time.  Please let me know if I missed anyone, or if anyone wants to add a topic.  We mush publish the final agenda by Feb/24.

The WG was assigned a slot on Friday morning at 9am.  We will require that all the authors submit slides by EOD on Tuesday March/4.

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 24 Feb 2014 22:42:04 +0000

The updated agenda is up.

Authors:  We require your slides by EOD on Tuesday March/4.

Thanks!

Alvaro.

On 2/17/14 3:53 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro.