Subject: RTGWG chairs

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 24 Feb 2014 15:37:12 -0000

Hi RTGWG,

>From the Wednesday evening of the week of IETF-89, Alia will be serving as
Routing AD so it is not appropriate for her to continue to chair a WG in the
Routing Area. Thus, she will be stepping down as co-chair of RTGWG.

I have consulted with Alvaro, Stewart, and Alia, and have decided to appoint
Jeff Tantsura to serve in this role.
 
Jeff has been ramping up, and we will handle the handover in London. Since RTGWG
is planned to meet on the Friday I expect that Alvaro and Jeff will be at the
front of the room and Alia will have her feet up somewhere at the back acting as
AD.

Jeff can be reached at [email-masked].
 
Thanks,
Adrian

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 24 Feb 2014 16:55:42 +0000

Welcome Jeff!

I want to personally thank Alia for her work in rtgwg and for teaching me
when I first became chair.

Thanks go out to Stewart for his service as the responsible AD of the WG.
I'm looking forward for your continued work!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Feb 2014 15:29:38 +0000

Thanks Alvaro!
It's an honor and privilege to serve in this role.
Looking forward to working with all the great rtgwg folks!

Thank you!

Cheers,
Jeff

-----Original Message-----
From: Alvaro Retana <[email-masked]>
Date: Monday, February 24, 2014 8:55 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: Jeff Tantsura <[email-masked]>, "Stewart Bryant
(stbryant)" <[email-masked]>, Alia Atlas <[email-masked]>
Subject: Re: RTGWG chairs