Subject: Re: Adrian Farrel's Yes on charter-ietf-rtgwg-04-02: (with COMMENT)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 1 Oct 2014 13:38:12 +0000

Although I don’t have a vote, mine would be yes for having these Routing YANG models homed in the rtgwg.

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 1, 2014 at 12:08 AM
To: Adrian Farrel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>, Routing ADs <[email-masked]<mailto:[email-masked]>>
Subject: Re: Adrian Farrel's Yes on charter-ietf-rtgwg-04-02: (with COMMENT)

Adrian,

Adding an explicit inclusion for routing-related YANG models not in other working groups
sounds good to me.  Thanks for the catch and having a helpful extra pointer/encouragement.

How does adding it as an explicit larger work item such as:

"The specific larger topics that RTGWG is currently chartered to work on:

 * ....

 * Routing-related YANG models that are not appropriate for other RTG working groups.  This
   may include generic routing YANG models.
"

Thoughts?

Alia

On Tue, Sep 30, 2014 at 3:20 PM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Adrian Farrel has entered the following ballot position for
charter-ietf-rtgwg-04-02: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/charter-ietf-rtgwg/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Fully support this: a good change.

I do not believe this change needs to go for external review.

Nit...
s/an optional venue/a venue/
(There is nothing in "a venue" that implies compulsion)

---

Just noticed something we should add:
RTGWG would be a really good home for routing-related YANG models that
are not specifically covered by other RTG working groups, and for generic
routing YANG models.
Could this be added as a work item?

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Oct 2014 10:05:08 -0400

Acee,

Your opinion, perspective, and willingness to review and work on the drafts
is always welcome.

Regards,
Alia

On Wed, Oct 1, 2014 at 9:38 AM, Acee Lindem (acee) <[email-masked]> wrote:

>   From: Alia Atlas <[email-masked]>
> To: Adrian Farrel <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, The IESG <[email-masked]>, Routing ADs <
> [email-masked]>
> On Tue, Sep 30, 2014 at 3:20 PM, Adrian Farrel <[email-masked]>
> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 02 Oct 2014 16:43:38 +0200

On 30/09/2014 21:20, Adrian Farrel wrote:
> are not specifically covered by other RTG working groups,
The sentence above is a good addition.
> and for generic
But how is this different than "routing-related YANG models"?
I believe having those two categories adds to the confusion.

Regards, Benoit

> .

---

From: Alia Atlas <[email-masked]>
Date: Thu, 2 Oct 2014 10:57:48 -0400

> I believe having those two categories adds to the confusion.

routing-related YANG models would be for a particular protocol or routing
service,
while generic routing YANG models may be for specific aspects that aren't
tied to protocol pieces.
At least, that's how I was reading it.  Perhaps Adrian, who suggested the
wording, has some
different feedback.

Alia

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 2 Oct 2014 15:00:12 +0000

Agree, I think having in the text "routing-related" only would suffice while preventing possible confusion.

Regards,
Jeff

> On Oct 2, 2014, at 6:43 PM, Benoit Claise <[email-masked]> wrote:
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg