Subject: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 12 Nov 2015 14:22:49 +0000

Hi!

Because both WG Chairs and the Responsible AD are directly involved (as authors) in the MRT work, they have recused themselves and asked me to make the WGLC and corresponding consensus call.  Janos Farkas has agreed to be the Shepherd for both documents.  I will continue to be the Responsible AD for both.  [Note that Jeff is not listed as author/contributor on draft-ietf-rtgwg-mrt-frr-algorithm, but it only makes sense to process the 2 documents together.]

This message starts a WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm.  This call will close by EOD (pick your favorite time zone) on November 30, 2015.  Please provide specific feedback as to why you support (or not) the advancement of these drafts.  Please avoid "+1"-type responses.

https://tools.ietf.org/html/draft-ietf-rtgwg-mrt-frr-architecture
https://tools.ietf.org/html/draft-ietf-rtgwg-mrt-frr-algorithm

I want to formally ask the authors (no additional contributors are listed in the latest version of either document) to please respond to this message indicating whether or not you are aware of any relevant IPR, beyond what has already been disclosed.  The drafts will not progress (pending the results of the WGLC) until an explicit response from each author has been received.  Please be specific as to which draft you are referring to.

Currently, only draft-ietf-rtgwg-mrt-frr-architecture has any disclosed IPR:

http://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-rtgwg-mrt-frr-architecture
http://datatracker.ietf.org/ipr/1594/
http://datatracker.ietf.org/ipr/1733/
http://datatracker.ietf.org/ipr/1801/

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, please keep in mind your obligations under the IETF IPR rules which encourage you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 12 Nov 2015 14:27:30 +0000

Fat fingered the name of one of the drafts.. :-(

In case it's not obvious, this WGLC is for draft-ietf-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm.

Alvaro.

On 11/12/15, 9:22 AM, "rtgwg on behalf of Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro.

---

From: Chris Bowers <[email-masked]>
Date: Thu, 12 Nov 2015 14:45:27 +0000

I support publication of both drafts, and am a co-author.  I am not aware of IPR related to these drafts, other than that already disclosed.

Chris

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Thursday, November 12, 2015 8:28 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

Alvaro.

Hi!

Thanks!

Alvaro.

---

From: Anil Kumar <[email-masked]>
Date: Thu, 12 Nov 2015 20:30:56 +0530

I am not aware of any IPR, I strongly support both drafts as I have
implemented & tested it.

Thanks & Regards
Anil S N

" Be liberal in what you accept, and conservative in what you send" - Jon
postel
On Nov 12, 2015 7:52 PM, "Alvaro Retana (aretana)" <[email-masked]>
wrote:

> Hi!
>
> Because both WG Chairs and the Responsible AD are directly involved (as
> authors) in the MRT work, they have recused themselves and asked me to make
> the WGLC and corresponding consensus call.  Janos Farkas has agreed to be
> the Shepherd for both documents.  I will continue to be the Responsible AD
> for both.  [Note that Jeff is not listed as author/contributor on
> draft-ietf-rtgwg-mrt-frr-algorithm, but it only makes sense to process the
> 2 documents together.]
>
> This message starts a WGLC for draft-rtgwg-mrt-frr-architecture *and*
> draft-ietf-rtgwg-mrt-frr-algorithm.  This call will close by EOD (pick your
> favorite time zone) on November 30, 2015.  Please provide specific feedback
> as to why you support (or not) the advancement of these drafts.  Please
> avoid "+1"-type responses.
>
> I want to formally ask the authors (no additional contributors are listed
> in the latest version of either document) to please respond to this message
> indicating whether or not you are aware of any relevant IPR, beyond what
> has already been disclosed.  The drafts will not progress (pending the
> results of the WGLC) until an explicit response from each author has been
> received.  Please be specific as to which draft you are referring to.
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, please keep in mind your obligations under the
> IETF IPR rules which encourage you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR.
>
> Thanks!
>
> Alvaro.
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

---

From: "Wunan (Eric)" <[email-masked]>
Date: Fri, 13 Nov 2015 02:04:39 +0000

Hi Alvaro and all,

We’ve implemented MRT in our routers and done compliance testing with 3rd-party software, which proves this technology is working and affordable. It will be beneficial that one more powerful tool co-exists. I think publication of MRT is the right direction to go and I strongly support WGLC of both drafts.

Regards
Eric

发件人: Alvaro Retana (aretana) [mailto:[email-masked]]
发送时间: 2015年11月12日 22:23
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

Hi!

Thanks!

Alvaro.

---

From: Gábor Sándor Enyedi <[email-masked]>
Date: Wed, 18 Nov 2015 14:38:01 +0100

As a co-author, I also support publication of both drafts. To the best 
of my knowledge, there is no IPR related to these drafts, other than 
those already disclosed.

Gabor

On 11/12/2015 03:45 PM, Chris Bowers wrote:
>
> I support publication of both drafts, and am a co-author.  I am not 
> aware of IPR related to these drafts, other than that already disclosed.
>
> Chris
>
> *From:*Alvaro Retana (aretana) [mailto:[email-masked]]
> *Sent:* Thursday, November 12, 2015 8:28 AM
> *To:* [email-masked]
> *Cc:* [email-masked]; 
> [email-masked]
> *Subject:* Re: WGLC for draft-rtgwg-mrt-frr-architecture *and* 
> draft-ietf-rtgwg-mrt-frr-algorithm
>
> In case it's not obvious, this WGLC is 
> for draft-ietf-rtgwg-mrt-frr-architecture *and* 
> draft-ietf-rtgwg-mrt-frr-algorithm.
>
> Alvaro.
>
> On 11/12/15, 9:22 AM, "rtgwg on behalf of Alvaro Retana (aretana)" 
> <[email-masked] <mailto:[email-masked]> on behalf of 
> [email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi!
>
>     Because both WG Chairs and the Responsible AD are directly
>     involved (as authors) in the MRT work, they have recused
>     themselves and asked me to make the WGLC and corresponding
>     consensus call.  Janos Farkas has agreed to be the Shepherd for
>     both documents.  I will continue to be the Responsible AD for
>     both.  [Note that Jeff is not listed as author/contributor on
>     draft-ietf-rtgwg-mrt-frr-algorithm, but it only makes sense to
>     process the 2 documents together.]
>
>     This message starts a WGLC for draft-rtgwg-mrt-frr-architecture
>     *and* draft-ietf-rtgwg-mrt-frr-algorithm.  This call will close by
>     EOD (pick your favorite time zone) on November 30, 2015.  Please
>     provide specific feedback as to why you support (or not) the
>     advancement of these drafts.  Please avoid "+1"-type responses.
>
>     I want to formally ask the authors (no additional contributors are
>     listed in the latest version of either document) to please respond
>     to this message indicating whether or not you are aware of any
>     relevant IPR, beyond what has already been disclosed.  The drafts
>     will not progress (pending the results of the WGLC) until an
>     explicit response from each author has been received.  Please be
>     specific as to which draft you are referring to.
>
>     If you are on the WG email list or attend WG meetings but are not
>     listed as an author or contributor, please keep in mind your
>     obligations under the IETF IPR rules which encourage you to notify
>     the IETF if you are aware of IPR of others on an IETF
>     contribution, or to refrain from participating in any contribution
>     or discussion related to your undisclosed IPR.
>
>     Thanks!
>
>     Alvaro.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 18 Nov 2015 14:42:52 +0000

Hi Alvaro,

I support publication of both drafts as a co-author.  I am not aware of IPR , other than that already disclosed.

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 12, 2015 at 08:27
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

Alvaro.

Hi!

Thanks!

Alvaro.

---

From: Robert Kebler <[email-masked]>
Date: Wed, 18 Nov 2015 16:36:41 +0000

I support adoption of these drafts, as a co-author.  I am not aware of any IPR, other than that already disclosed.

Thanks,
Bob

From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, November 12, 2015 9:23 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

Hi!

Thanks!

Alvaro.

---

From: Alia Atlas <[email-masked]>
Date: Wed, 18 Nov 2015 12:13:34 -0500

I also support publication of both drafts and am a co-author.  I am not
aware of any IPR
related to these drafts, other than that already disclosed.

Regards,
Alia

On Thu, Nov 12, 2015 at 9:45 AM, Chris Bowers <[email-masked]> wrote:

> I support publication of both drafts, and am a co-author.  I am not aware
> of IPR related to these drafts, other than that already disclosed.
>
>
>
> Chris
>
>
>
>
>
> *From:* Alvaro Retana (aretana) [mailto:[email-masked]]
> On 11/12/15, 9:22 AM, "rtgwg on behalf of Alvaro Retana (aretana)" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Hi!
>
>
>

---

From: Abishek Gopalan <[email-masked]>
Date: Wed, 18 Nov 2015 09:26:58 -0800

Hi Alvaro,

I too support publication of both drafts and am a co-author on the
algorithm draft. I am not aware of any IPR related to these drafts, other
than what has already been disclosed.

Thanks,
Abishek

---

From: Shraddha Hegde <[email-masked]>
Date: Fri, 20 Nov 2015 06:50:10 +0000

Hi

Support the publication of these two drafts.

Rgds
Shraddha

From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, November 12, 2015 7:53 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WGLC for draft-rtgwg-mrt-frr-architecture *and* draft-ietf-rtgwg-mrt-frr-algorithm

Hi!

Thanks!

Alvaro.

---

From: Loa Andersson <[email-masked]>
Date: Sun, 22 Nov 2015 15:15:11 +0800

Working Group,

I've read the the two drafts - they are references (one normative and
one informative) for a companion MPLS document. I'm convinced that we
are solving a real problem and support that they are published as RFCs.

/Loa

On 2015-11-19 00:36, Robert Kebler wrote:
> I support adoption of these drafts, as a co-author.  I am not aware of
> any IPR, other than that already disclosed.
>
> Thanks,
>
> Bob
>
> *From:*rtgwg [mailto:[email-masked]] *On Behalf Of *Alvaro
> Retana (aretana)
> *Sent:* Thursday, November 12, 2015 9:23 AM
> *To:* [email-masked]
> *Cc:* [email-masked];
> [email-masked]
> *Subject:* WGLC for draft-rtgwg-mrt-frr-architecture *and*
> authors) in the MRT work, they have recused themselves and asked me to
> make the WGLC and corresponding consensus call.  Janos Farkas has agreed
> to be the Shepherd for both documents.  I will continue to be the
> Responsible AD for both.  [Note that Jeff is not listed as
> author/contributor on draft-ietf-rtgwg-mrt-frr-algorithm, but it only
> makes sense to process the 2 documents together.]
>
> draft-ietf-rtgwg-mrt-frr-algorithm.  This call will close by EOD (pick
> your favorite time zone) on November 30, 2015.  Please provide specific
> feedback as to why you support (or not) the advancement of these
> drafts.  Please avoid "+1"-type responses.
>
> listed in the latest version of either document) to please respond to
> this message indicating whether or not you are aware of any relevant
> IPR, beyond what has already been disclosed.  The drafts will not
> progress (pending the results of the WGLC) until an explicit response
> from each author has been received.  Please be specific as to which
> draft you are referring to.
>
> as an author or contributor, please keep in mind your obligations under
> the IETF IPR rules which encourage you to notify the IETF if you are
> aware of IPR of others on an IETF contribution, or to refrain from
> participating in any contribution or discussion related to your
> undisclosed IPR.
>
> Thanks!
>
> Alvaro.
>
>
>

---

From: János Farkas <[email-masked]>
Date: Mon, 23 Nov 2015 11:05:33 +0100

I support the publication of both drafts.
Regards,
Janos

On 11/12/2015 3:22 PM, Alvaro Retana (aretana) wrote:
> Hi!
>
> Because both WG Chairs and the Responsible AD are directly involved 
> (as authors) in the MRT work, they have recused themselves and asked 
> me to make the WGLC and corresponding consensus call.  Janos Farkas 
> has agreed to be the Shepherd for both documents.  I will continue to 
> be the Responsible AD for both.  [Note that Jeff is not listed as 
> your favorite time zone) on November 30, 2015.  Please provide 
> specific feedback as to why you support (or not) the advancement of 
> these drafts.  Please avoid "+1"-type responses.
>
> obligations under the IETF IPR rules which encourage you to notify the 
> IETF if you are aware of IPR of others on an IETF contribution, or to 
> refrain from participating in any contribution or discussion related 
> to your undisclosed IPR.
>
> Thanks!
>
> Alvaro.

---

From: Mick Seaman <[email-masked]>
Date: Sun, 29 Nov 2015 13:21:15 -0800

Support publication of both drafts.

In particular the approved (but currently held for publication) IEEE Std 
802.1Qca depends on the description of the algorithm in the algorithm 
draft and there is no suitable alternative (meeting the technical 
requirements with the same or better maturity of description and 
experience).

Mick Seaman

Alvaro.

    Hi!

    Because both WG Chairs and the Responsible AD are directly involved
    (as authors) in the MRT work, they have recused themselves and asked
    me to make the WGLC and corresponding consensus call.  Janos Farkas
    has agreed to be the Shepherd for both documents.  I will continue
    to be the Responsible AD for both.  [Note that Jeff is not listed as
    author/contributor on draft-ietf-rtgwg-mrt-frr-algorithm, but it
    only makes sense to process the 2 documents together.]

    Currently, only draft-ietf-rtgwg-mrt-frr-architecture has any
    disclosed IPR:

    If you are on the WG email list or attend WG meetings but are not
    listed as an author or contributor, please keep in mind your
    obligations under the IETF IPR rules which encourage you to notify
    the IETF if you are aware of IPR of others on an IETF contribution,
    or to refrain from participating in any contribution or discussion
    related to your undisclosed IPR.

    Thanks!

    Alvaro.