Subject: Rtg Area Directorate QA review of draft-ietf-rtwg-uloop-delay-02.txt

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 28 Sep 2016 10:22:54 +0000

Authors,

I have been asked to do a Routing Area Directorate QA review of draft-ietf-rtwg-uloop-delay-02.txt

Summary:

The rationale for this document is clear and the mechanism seems reasonably straight forward. However, one major comment that I have is that the English grammar is poor in some sections, and it is missing normal English articles in some places (a, an, the,…), making it hard to read. I would suggest that the authors go through the draft with a native English speaker to help resolve these nits.

Comments:

Minor Issues:

Section 2.1 Fast reroute unefficiency
s/unefficiency/inefficiency

Section 4.1 Definitions, 2nd bullet:
…by incrementing the timer vape when the IGP is instable.
s/instable/unstable

4.3 Local Events
The draft states that it assumes that only a single link failure has been seen by the IGP area. However, its not clear how you distinguish a single local failure from consecutive (non-simultaneous) failure that occurs within a given short timespan e.g. during the initial re-convergence period. It would help to clarify this.

Regards

Matthew

---

From: <[email-masked]>
Date: Fri, 30 Sep 2016 11:26:51 +0000

Hi Matthew,

I will take care of your comments as soon as possible.

Thanks,

From: rtgwg [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, September 28, 2016 12:23
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Rtg Area Directorate QA review of draft-ietf-rtwg-uloop-delay-02.txt

Authors,

Summary:

Comments:

Minor Issues:

4.3 Local Events

Regards

Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.