Subject: RTGWG presentation slot requests for Seoul

From: Jeff Tantsura <[email-masked]>
Date: Wed, 19 Oct 2016 14:40:46 -0700

Dear RTGWG

It's that time again!

The preliminary agenda for IETF 97 has been published; you can find it at https://datatracker.ietf.org/meeting/97/agenda.html.

RTGWG will be meeting: 09:30 - 12:00 on Tuesday, November 15 in Grand Ballroom 3 and 09:30 - 11:30 on Friday, November 18 in Grand Ballroom 3.

If you'd like a slot to present a draft, please send a request to Chris and I by Wednesday November 3rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on October 31st.

We kindly request to send your slides for presentations by Monday, November 7th.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Seoul!

Cheers,

Jeff and Chris

---

From: Pushpasis Sarkar <[email-masked]>
Date: Thu, 20 Oct 2016 18:48:19 +0530

*Hi Jeff,*

On Thu, Oct 20, 2016 at 3:10 AM, Jeff Tantsura <[email-masked]>
wrote:

> Dear RTGWG
>
> It's that time again!
>
> The preliminary agenda for IETF 97 has been published; you can find it at
> https://datatracker.ietf.org/meeting/97/agenda.html.
>
> RTGWG will be meeting: 09:30 - 12:00 on Tuesday, November 15 in Grand
> Ballroom 3 and 09:30 - 11:30 on Friday, November 18 in Grand Ballroom 3.
>
> If you'd like a slot to present a draft, please send a request to Chris
> and I by Wednesday November 3rd. Please note the dates below, in
> particular, the deadline for draft submission is UTC 23:59 on October 31st.
>
*[Pushpasis] draft-ietf-rtgwg-rlfa-node-protection: I have uploaded a new
version without any change to avoid expiration. I am still waiting for the
WGLC to finish. It has been long time since it was issued. I dont know if
anything's pending from author's to be addressed. *

*Thanks and Regards,*
*-Pushpasis *

As always – we would appreciate your help in taking notes and jabber,
> please do volunteer!
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>