Subject: draft-ietf-rtgwg-backoff-algo

From: <[email-masked]>
Date: Thu, 20 Oct 2016 12:51:41 +0000

Hi chairs, all

> Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

Please find below an update on draft-ietf-rtgwg-backoff-algo:

- draft has been significantly updated in July, as presented on the list. https://mailarchive.ietf.org/arch/msg/rtgwg/Jl2vd8T2sdPBLjp2wIGJFGpWrtQ
In short, the algorithm is now described as a FSM which is easier to read, check and implement.

- we have 2 prototype implementations. They are being tested against the draft. One implementation is compliant with the draft. The other one may have an issue with one FSM transition; this is under investigation.

- we expect tests to be successively finished by Mars. If so, we would ask for a slot in March and ask for WG LC.

Regards,
--Bruno, on behalf of authors, implementers, testers

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Wednesday, October 19, 2016 11:41 PM
To: RTGWG
Cc: rtgwg-chairs
Subject: RTGWG presentation slot requests for Seoul

Dear RTGWG

It's that time again!

The preliminary agenda for IETF 97 has been published; you can find it at https://datatracker.ietf.org/meeting/97/agenda.html.
RTGWG will be meeting: 09:30 - 12:00 on Tuesday, November 15 in Grand Ballroom 3 and 09:30 - 11:30 on Friday, November 18 in Grand Ballroom 3.

If you'd like a slot to present a draft, please send a request to Chris and I by Wednesday November 3rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on October 31st.

We kindly request to send your slides for presentations by Monday, November 7th.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!
Looking forward to seeing you in all Seoul!

Cheers,
Jeff and Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 20 Oct 2016 13:54:46 +0100

Hi Bruno,

Sounds like a good plan to me!
Please have implementations and conclusion section up to date by then.

See you in Seoul.

Regards,
Jeff

> On Oct 20, 2016, at 13:51, <[email-masked]> <[email-masked]> wrote:
> 
> Hi chairs, all
>