Subject: Mirja Kühlewind's No Objection on draft-ietf-rtgwg-uloop-delay-06: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 09 Oct 2017 04:34:23 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-rtgwg-uloop-delay-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-uloop-delay/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Nit in section 9:
You should probably not talk about 'our' solution or mechanism in an RFC:
s/our/this/ or s/our X/the X described in this document/
This appears multiple times in section 9.

---

From: <[email-masked]>
Date: Tue, 10 Oct 2017 12:22:50 +0000

Thanks Mirja.

I will fix this in the next revision.

Brgds,

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
Sent: Monday, October 09, 2017 13:34
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-rtgwg-uloop-delay-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Nit in section 9:
You should probably not talk about 'our' solution or mechanism in an RFC:
s/our/this/ or s/our X/the X described in this document/ This appears multiple times in section 9.

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.