Subject: RTGWG presentation slot requests in Singapore

From: Jeff Tantsura <[email-masked]>
Date: Tue, 17 Oct 2017 11:26:45 -0700

Dear RTGWG,
 
It's that time again!
The preliminary agenda for IETF 100 has been published; you can find it at https://datatracker.ietf.org/meeting/100/agenda.html
 
RTGWG will be meeting: 09:30- 12:00 on Monday, November 13 in Canning and 13:30-15:30 on Thursday, November 16 in Canning room.
If you'd like a slot to present a draft, please send a request to Chris and I by Monday, October 30.
Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 October 30.
We kindly request to provide your presentations by Monday, November 6.
 
As always – we would appreciate your help in taking notes and jabber, please do volunteer!
 
Looking forward to seeing you all in Singapore!
 
Cheers,
Jeff and Chris

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 29 Oct 2017 12:42:27 -0700

Dear Chris and Jeff,
would appreciate your consideration of my request to present update to BFD
for Multi-point Networks in VRRP Use Case:

draft-mirsky-bfd-p2mp-vrrp-use-case   Presenter: Greg Mirsky  Time: 10 min

Regards,
Greg

On Tue, Oct 17, 2017 at 11:26 AM, Jeff Tantsura <[email-masked]>
wrote:

> Dear RTGWG,
>
> It's that time again!
> The preliminary agenda for IETF 100 has been published; you can find it at
> https://datatracker.ietf.org/meeting/100/agenda.html
>
> RTGWG will be meeting: 09:30- 12:00 on Monday, November 13 in Canning and
> 13:30-15:30 on Thursday, November 16 in Canning room.
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 29 Oct 2017 14:22:33 -0700

Hi Greg,

Thanks, noted.

Cheers,

Jeff

From: Greg Mirsky <[email-masked]>
Date: Sunday, October 29, 2017 at 12:42
To: Jeff Tantsura <[email-masked]>
Cc: RTGWG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: Re: RTGWG presentation slot requests in Singapore

Dear Chris and Jeff,

would appreciate your consideration of my request to present update to BFD for Multi-point Networks in VRRP Use Case:

Regards,

Greg

On Tue, Oct 17, 2017 at 11:26 AM, Jeff Tantsura <[email-masked]> wrote:

Dear RTGWG,

It's that time again!

Cheers,
Jeff and Chris