Subject: IPR call for draft-ietf-rtgwg-multihomed-prefix-lfa

From: Jeff Tantsura <[email-masked]>
Date: Mon, 23 Oct 2017 14:29:59 -0700

Dear RTGWG,

While authors are addressing shepherd’ comments, co-chairs would like to start IPR call on the draft.

If you are listed as a document author or contributor, please respond to this
email of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been
received from each author and each individual that has contributed to the document.

Thanks,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 23 Oct 2017 14:32:03 -0700

As co-author:
I’m not aware of any relevant IPR that applies to the draft.

Cheers,
Jeff

-----Original Message-----
From: Jeff Tantsura <[email-masked]>
Date: Monday, October 23, 2017 at 14:29
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, <[email-masked]>
Subject: IPR call for draft-ietf-rtgwg-multihomed-prefix-lfa

    Dear RTGWG,

    
    Thanks,
    Jeff and Chris

---

From: <[email-masked]>
Date: Tue, 24 Oct 2017 08:22:21 +0000

Hi chairs, all

I'm not aware of non-disclosed IPR.

Please note that 2 IPR had been disclosed on the individual version of this document https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-psarkar-rtgwg-multihomed-prefix-lfa
which are not disclosed on https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-rtgwg-multihomed-prefix-lfa nor automatically referenced by the datatracker.

Probably related, the datatracker document/replaces field seems to be left blank. Possibly, it could be filled with 2 drafts which have been merged: draft-psarkar-rtgwg-multihomed-prefix-lfa & draft-chunduri-rtgwg-lfa-extended-procedures

Best regards,
--Bruno

 > From: Jeff Tantsura [mailto:[email-masked]]
 > Sent: Monday, October 23, 2017 11:30 PM
 > To: RTGWG
 > Cc: 'rtgwg-chairs'; [email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 24 Oct 2017 17:26:02 +0000

Dear Chairs & WG,

Not aware of any  non-disclosed IPRs related to this draft (yes, disclosures happened on the non-WG version of this draft, as pointed by Bruno below).

--
Uma C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, October 24, 2017 1:22 AM
To: Jeff Tantsura <[email-masked]>; 'rtgwg-chairs' <[email-masked]>
Cc: [email-masked]; RTGWG <[email-masked]>
Subject: RE: IPR call for draft-ietf-rtgwg-multihomed-prefix-lfa

Hi chairs, all

Best regards,
--Bruno

 > From: Jeff Tantsura [mailto:[email-masked]]  > Sent: Monday, October 23, 2017 11:30 PM  > To: RTGWG  > Cc: 'rtgwg-chairs'; [email-masked]
 > While authors are addressing shepherd’ comments, co-chairs would like to start IPR call on the  > draft.
 >
 > If you are listed as a document author or contributor, please respond to this  > email of whether or not you are aware of any relevant IPR.
 > The document will not advance to the next stage until a response has been  > received from each author and each individual that has contributed to the document.
 >
 > Thanks,
 > Jeff and Chris
 >
 > 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 24 Oct 2017 12:31:57 -0700

Hi Bruno,

Thanks for the note, fixed the replacement and IPR.

Cheers,
Jeff

-----Original Message-----
From: <[email-masked]>
Date: Tuesday, October 24, 2017 at 01:22
To: Jeff Tantsura <[email-masked]>, 'rtgwg-chairs' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, RTGWG <[email-masked]>
Subject: RE: IPR call for draft-ietf-rtgwg-multihomed-prefix-lfa

    Hi chairs, all

    
    
    Best regards,
    --Bruno

---

From: Pushpasis Sarkar <[email-masked]>
Date: Wed, 25 Oct 2017 02:25:14 +0530

Hi Jeff,

I am not aware of any IPR other than the one already disclosed.

Thanks
Pushpasis

---

From: Chris Bowers <[email-masked]>
Date: Tue, 24 Oct 2017 22:44:26 +0000

I am not aware of any relevant IPR, other than the two already disclosed.

Chris

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Monday, October 23, 2017 4:30 PM
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>; [email-masked]
Subject: IPR call for draft-ietf-rtgwg-multihomed-prefix-lfa

Dear RTGWG,

If you are listed as a document author or contributor, please respond to this email of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,
Jeff and Chris

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 25 Oct 2017 12:32:26 +0200

not aware of any patents beyond the Juniper declared one. - /hannes

On Tue, Oct 24, 2017 at 7:26 PM, Uma Chunduri <[email-masked]>
wrote:

> Dear Chairs & WG,
>
> Not aware of any  non-disclosed IPRs related to this draft (yes,
> disclosures happened on the non-WG version of this draft, as pointed by
> Bruno below).
>
> --
> Uma C.
>
> Cc: [email-masked]; RTGWG <[email-masked]
> >
> Please note that 2 IPR had been disclosed on the individual version of
> this document https://datatracker.ietf.org/ipr/search/?submit=draft&id=
> draft-psarkar-rtgwg-multihomed-prefix-lfa
> which are not disclosed on https://datatracker.ietf.org/
> ipr/search/?submit=draft&id=draft-ietf-rtgwg-multihomed-prefix-lfa nor
> automatically referenced by the datatracker.
>
> Probably related, the datatracker document/replaces field seems to be left
> blank. Possibly, it could be filled with 2 drafts which have been merged:
> draft-psarkar-rtgwg-multihomed-prefix-lfa & draft-chunduri-rtgwg-lfa-
> extended-procedures
>
> Best regards,
> --Bruno
>
>
>  > From: Jeff Tantsura [mailto:[email-masked]]  > Sent: Monday,
> October 23, 2017 11:30 PM  > To: RTGWG  > Cc: 'rtgwg-chairs';
> [email-masked]
>  > If you are listed as a document author or contributor, please respond
> to this  > email of whether or not you are aware of any relevant IPR.
>  > The document will not advance to the next stage until a response has
> been  > received from each author and each individual that has contributed
> to the document.
>  >
>  > Thanks,
>  > Jeff and Chris
>  >
>  >
>
>
> ____________________________________________________________
> _____________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> exploites ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.