Subject: Re: Request for WG adoption of for draft-bryant-rtgwg-param-sync

From: Jeff Tantsura <[email-masked]>
Date: Wed, 25 Oct 2017 14:25:41 -0700

Dear RTGWG,

The draft has been adopted as the working group draft.
Authors – please re-publish.

Cheers,
Jeff

-----Original Message-----
From: Jeff Tantsura <[email-masked]>
Date: Friday, August 4, 2017 at 12:46
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, <[email-masked]>
Subject: Request for WG adoption of for draft-bryant-rtgwg-param-sync

    Dear RTGWG,
    
    The authors have requested the RTGWG to adopt for draft-bryant-rtgwg-param-sync as the working group document. 
    
    WG expressed support during the last RTGWG meeting and the authors have addressed all the comments received.
    Please indicate support or no-support by August 18, 2017.
    
    If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.
    
    Cheers,
    Jeff

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 28 Oct 2017 20:49:39 +0100

Submitted as draft-ietf-rtgwg-routing-timer-param-sync as requested by 
Les in WG adoption poll. I have made no other changes. I will check 
through to see if there were any other comments that need addressing, 
but it is always good to baseline with the same text that went into the 
WG adoption poll.

Hopefully the chairs are OK with the new name and the approach.

- Stewart

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 28 Oct 2017 22:21:58 -0700

Stewart,

Thanks, that works, approved.

Cheers,

Jeff

From: Stewart Bryant <[email-masked]>
Date: Saturday, October 28, 2017 at 12:50
To: Jeff Tantsura <[email-masked]>, RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, <[email-masked]>
Subject: Re: Request for WG adoption of for draft-bryant-rtgwg-param-sync

Submitted as draft-ietf-rtgwg-routing-timer-param-sync as requested by Les in WG adoption poll. I have made no other changes. I will check through to see if there were any other comments that need addressing, but it is always good to baseline with the same text that went into the WG adoption poll.

- Stewart

 
 
Cheers,
Jeff
 
-----Original Message-----
From: Jeff Tantsura <[email-masked]>
Date: Friday, August 4, 2017 at 12:46
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, <[email-masked]>
Subject: Request for WG adoption of for draft-bryant-rtgwg-param-sync
 
    Dear RTGWG,

    
    
    Cheers,
    Jeff