Subject: IETF 109, Requesting for a slot in RTG WG

From: "Majumdar, Kausik" <[email-masked]>
Date: Tue, 3 Nov 2020 18:31:06 +0000

Hi Jeff, Chris, RTG Chairs,

Requesting 10 minutes slot to present the below draft in RTG 109 session.

https://tools.ietf.org/html/draft-mcd-rtgwg-extension-tn-aware-mobility-00

I will provide the slide deck by end of this week/ over the weekend.

Thanks,
Kausik

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 3 Nov 2020 15:35:48 -0800

Hi Kausik,

I've received your request, and will try to arrange accordingly. Please pay
attention to the agenda when posted.

Thanks,
Yingzhen

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 3 Nov 2020 22:29:39 -0800

HI Grisha,

yes, please do, been quite some time.

Cheers,
Jeff
On Nov 3, 2020, 3:36 PM -0800, Yingzhen Qu <[email-masked]>, wrote:
> Hi Kausik,
>
> I've received your request, and will try to arrange accordingly. Please pay attention to the agenda when posted.
>
> Thanks,
> Yingzhen
>
> > On Tue, Nov 3, 2020 at 10:31 AM Majumdar, Kausik <[email-masked]> wrote:
> > >