Subject: RE: IETF 109 RTGWG Presentation Slot Requests

From: Shraddha Hegde <[email-masked]>
Date: Wed, 4 Nov 2020 04:20:35 +0000

Hi Yingzen,

I would like to request a slot to present below topic.

Draft: draft-hegde-rtgwg-egress-protection-sr-networks-00
Presenter:Shraddha Hegde
Duration:10 mins

Rgds
Shraddha

Juniper Business Use Only
From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Wednesday, October 21, 2020 5:22 AM
To: [email-masked]; rtgwg-chairs <[email-masked]>
Subject: IETF 109 RTGWG Presentation Slot Requests

[External Email. Be cautious of content]

Hi all,

We're now accepting agenda requests for the RTGWG Working Grouping meeting IETF 109. Please send your requests to [email-masked]<mailto:[email-masked]> including draft name, speaker, and desired duration (covering presentation and discussion).

RTGWG sessions are scheduled on Tuesday, Nov 17, 12:00-14:00 ICT and Wednesday, Nov 18, 14:30-15:30 ICT.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 3 Nov 2020 21:42:37 -0800

Hi Shraddha,

I've received your request, and will try to arrange accordingly. Please pay
attention to the agenda when posted.

Thanks,
Yingzhen

On Tue, Nov 3, 2020 at 8:20 PM Shraddha Hegde <[email-masked]> wrote:

> *From:* rtgwg <[email-masked]> *On Behalf Of * Yingzhen Qu
> *Sent:* Wednesday, October 21, 2020 5:22 AM
> *To:* [email-masked]; rtgwg-chairs <[email-masked]>
> *Subject:* IETF 109 RTGWG Presentation Slot Requests
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> Hi all,
>
>
>
> We're now accepting agenda requests for the RTGWG Working Grouping meeting
> IETF 109. Please send your requests to [email-masked] including
> draft name, speaker, and desired duration (covering presentation and
> discussion).
>
>
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 4 Nov 2020 09:11:46 -0800

Hi Yingzhen,
authors of the two drafts listed below would appreciate an opportunity to
present them to RTGWG:

draft-mirsky-bfd-p2mp-vrrp-use-case        Presenter: Greg Mirsky
 Duration: 7-10 min
draft-mtm-rtgwg-bfd-mc-lag                       Presenter: Greg Mirsky
       Duration: 7-10 min

Much appreciate your consideration.

Regards,
Greg (on behalf of the authors)

On Tue, Oct 20, 2020 at 4:52 PM Yingzhen Qu <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 4 Nov 2020 10:40:19 -0800

Hi Greg,

Thanks,
Yingzhen

On Wed, Nov 4, 2020 at 9:12 AM Greg Mirsky <[email-masked]> wrote:

>> We're now accepting agenda requests for the RTGWG Working Grouping
>> meeting IETF 109. Please send your requests to [email-masked] including