Subject: IPR poll for draft-ietf-rtgwg-bgp-pic

From: Jeff Tantsura <[email-masked]>
Date: Sun, 15 Nov 2020 13:19:37 -0800

Dear RTGWG,

As we are progressing draft-ietf-rtgwg-bgp-pic towards last call we would like to we would like to poll for IPR.

If you are aware of IPR that applies to draft-ietf-rtgwg-bgp-pic please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.
This document will not advance until IPR confirmations have been received from all authors and contributors.

Cheers,
Jeff

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 17 Nov 2020 20:00:51 -0800

I’d like to thank Clarence and Cisco team for helping out and working with Cisco lawyers to make IPR disclosure available on such a short term!
Now we are only missing Prodosh Mohapatra's disclosure, if someone knows his whereabouts - please notify him.

Cheers,
Jeff

---

From: Ahmed Bashandy <[email-masked]>
Date: Wed, 18 Nov 2020 15:23:25 +0200

I just pinged Pradosh. Hopefully he will see the ping abd have time to reply

Ahmed

On Wed, Nov 18, 2020, 6:01 AM Jeff Tantsura <[email-masked]> wrote:

> I’d like to thank Clarence and Cisco team for helping out and working with
> Cisco lawyers to make IPR disclosure available on such a short term!
> If you are aware of IPR that applies to draft-ietf-rtgwg-bgp-pic please
> respond to this email. If you are aware of IPR, please indicate whether it
> has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669
> and 5378 provide more details).
>
> If you are an *author or contributor* please respond to this email
> regardless of whether or not you're aware of any IPR.
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Pradosh Mohapatra <[email-masked]>
Date: Mon, 23 Nov 2020 02:58:40 +0000 (UTC)

I'm not aware of any undisclosed IPRs related to this draft.

Thanks,
- Pradosh

---------- Forwarded message ---------
From: Jeff Tantsura <[email-masked]>
Date: Wed, Nov 18, 2020 at 5:01 AM
Subject: Re: IPR poll for draft-ietf-rtgwg-bgp-pic
To: RTGWG <[email-masked]>, <[email-masked]>

Cheers, 
Jeff