Subject: IETF 110 RTGWG Presentation Slot Requests

From: Yingzhen Qu <[email-masked]>
Date: Tue, 16 Feb 2021 15:15:49 -0800

Hi all,

We're now accepting agenda requests for the RTGWG Working Grouping meeting
IETF 110. Please send your requests to [email-masked] with the
following information:

presentation title, draft name/link, speaker, and desired duration
(covering presentation and discussion).

RTGWG will have two sessions:

Thursday, March 11th, 17:00-19:00 UTC+1. (Joint meeting with Routing Area
Open Meeting )

Friday, March 12th, 17:00-19:00 UTC+1

https://datatracker.ietf.org/meeting/110/agenda

Thanks,

Yingzhen

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 22 Feb 2021 13:16:22 -0800

Hi Yingzhen, et al.,
the authors of the Integrated OAM draft
<https://datatracker.ietf.org/doc/draft-mmm-rtgwg-integrated-oam/> would
much appreciate an opportunity to present this new work to the RTGWG. If
possible, Session III on Thursday would work better for us as there's a
conflict with the IPPM WG meeting on Friday.

draft-mmm-rtgwg-integrated-oam      Presenter: Greg Mirsky    Time:
preferably 15 min but 10 min will work too

Regards,
Greg

On Tue, Feb 16, 2021 at 3:16 PM Yingzhen Qu <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 22 Feb 2021 14:32:35 -0800

Hi Greg,

I’ve received your request, and we’ll try to accommodate it. Please pay attention to the agenda.

Thanks,
Yingzhen

> On Feb 22, 2021, at 1:16 PM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Yingzhen, et al.,
> the authors of the Integrated OAM draft <https://datatracker.ietf.org/doc/draft-mmm-rtgwg-integrated-oam/> would much appreciate an opportunity to present this new work to the RTGWG. If possible, Session III on Thursday would work better for us as there's a conflict with the IPPM WG meeting on Friday.
> 
> draft-mmm-rtgwg-integrated-oam      Presenter: Greg Mirsky    Time: preferably 15 min but 10 min will work too
> 
> Regards,
> Greg
> 
> On Tue, Feb 16, 2021 at 3:16 PM Yingzhen Qu <[email-masked] <mailto:[email-masked]>> wrote:
> Hi all, 
>  
> We're now accepting agenda requests for the RTGWG Working Grouping meeting IETF 110. Please send your requests to [email-masked] <mailto:[email-masked]> with the following information:
> 
> presentation title, draft name/link, speaker, and desired duration (covering presentation and discussion). 
> 
>  
> Thursday, March 11th, 17:00-19:00 UTC+1. (Joint meeting with Routing Area Open Meeting )
> https://datatracker.ietf.org/meeting/110/agenda <https://datatracker.ietf.org/meeting/110/agenda>  
>  
> Thanks,
> Yingzhen
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rtgwg <https://www.ietf.org/mailman/listinfo/rtgwg>