Subject: Re: IETF 110 RTGWG Presentation Slot Requests

From: Greg Mirsky <[email-masked]>
Date: Sun, 7 Mar 2021 16:20:29 -0800

Hi Yingzhen,
my apologies for the belated presentation. Attached, please find the PDF
copy of the Integrated OAM presentation.
Please let me know if there are any further questions.

Regards,
Greg

On Mon, Feb 22, 2021 at 2:32 PM Yingzhen Qu <[email-masked]> wrote:

> Hi Greg,
>
> I’ve received your request, and we’ll try to accommodate it. Please pay
> attention to the agenda.
>
> Thanks,
> Yingzhen
>
> On Feb 22, 2021, at 1:16 PM, Greg Mirsky <[email-masked]> wrote:
>
> Hi Yingzhen, et al.,
> the authors of the Integrated OAM draft
> <https://datatracker.ietf.org/doc/draft-mmm-rtgwg-integrated-oam/> would
> much appreciate an opportunity to present this new work to the RTGWG. If
> possible, Session III on Thursday would work better for us as there's a
> conflict with the IPPM WG meeting on Friday.
>
> draft-mmm-rtgwg-integrated-oam      Presenter: Greg Mirsky    Time:
> preferably 15 min but 10 min will work too
>
> Regards,
> Greg
>
> On Tue, Feb 16, 2021 at 3:16 PM Yingzhen Qu <[email-masked]>
> wrote:
>
>> Hi all,
>>
>>
>>
>> We're now accepting agenda requests for the RTGWG Working Grouping
>> meeting IETF 110. Please send your requests to [email-masked] with
>> the following information:
>>
>> presentation title, draft name/link, speaker, and desired duration
>> (covering presentation and discussion).
>>
>>
>> RTGWG will have two sessions:
>> Thursday, March 11th, 17:00-19:00 UTC+1. (Joint meeting with Routing
>> Area Open Meeting )
>> Friday, March 12th, 17:00-19:00 UTC+1
>> https://datatracker.ietf.org/meeting/110/agenda
>>
>>
>> Thanks,
>> Yingzhen
>> _______________________________________________
>> rtgwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rtgwg
>>
>
>

---

From: Yingzhen Qu <[email-masked]>
Date: Sun, 7 Mar 2021 19:38:30 -0800

Hi Presenters,

Please send your slides to [email-masked] no later than this Wednesday (3/10).
 
Thanks,
Yingzhen

> On Feb 16, 2021, at 3:15 PM, Yingzhen Qu <[email-masked]> wrote:
> 
> Hi all, 
>  
> We're now accepting agenda requests for the RTGWG Working Grouping meeting IETF 110. Please send your requests to [email-masked] <mailto:[email-masked]> with the following information:
> 
> presentation title, draft name/link, speaker, and desired duration (covering presentation and discussion). 
> 
>  
> Thursday, March 11th, 17:00-19:00 UTC+1. (Joint meeting with Routing Area Open Meeting )
> https://datatracker.ietf.org/meeting/110/agenda <https://datatracker.ietf.org/meeting/110/agenda>  
>  
> Thanks,
> Yingzhen