Subject: IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa

From: Stewart Bryant <[email-masked]>
Date: Fri, 7 May 2021 20:30:14 +0100

This is an IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa

Please can all authors and contributors confirm that all relevant IPR that they are aware of has been declared to the IETF.

I note that there are two contributors Francois Clad, Cisco Systems and Pablo Camarillo, Cisco Systems for which I do not have contact details, please can the authors ask them to respond.

Finally if any member of the WG knows of any relevant IPR that has not been declared, please can they notify the WG and start their disclosure process.

This IPR check will run until the later of 24th May or when we have heard from all authors.

Best regards

Stewart

---

From: <[email-masked]>
Date: Mon, 10 May 2021 09:02:43 +0000

I'm not aware of non-disclosed IPR.

Thanks,
Best regards,
--Bruno

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Friday, May 7, 2021 9:30 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; DECRAENE Bruno TGI/OLN
> <[email-masked]>; [email-masked]; [email-masked]
> Cc: Stewart Bryant <[email-masked]>
> Subject: IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa
> 
> Please can all authors and contributors confirm that all relevant IPR that they
> are aware of has been declared to the IETF.
> 
> I note that there are two contributors Francois Clad, Cisco Systems and Pablo
> Camarillo, Cisco Systems for which I do not have contact details, please can
> the authors ask them to respond.
> 
> Finally if any member of the WG knows of any relevant IPR that has not been
> declared, please can they notify the WG and start their disclosure process.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Stephane Litkowski (slitkows)" <[email-masked]>
Date: Mon, 10 May 2021 09:07:07 +0000

I'm not aware of any non-disclosed IPR

> Please can all authors and contributors confirm that all relevant IPR 
> that they are aware of has been declared to the IETF.
> 
> I note that there are two contributors Francois Clad, Cisco Systems 
> and Pablo Camarillo, Cisco Systems for which I do not have contact 
> details, please can the authors ask them to respond.
> 
> Finally if any member of the WG knows of any relevant IPR that has not 
> been declared, please can they notify the WG and start their disclosure process.
> 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Pierre Francois <[email-masked]>
Date: Mon, 10 May 2021 12:45:11 +0200 (CEST)

Hello, 

I'm not aware of any non-disclosed IPR.

Pierre.

----- Mail original -----
> De: "Stephane Litkowski, slitkows" <[email-masked]>
> À: "Stewart Bryant" <[email-masked]>
> Cc: "Ahmed Bashandy" <[email-masked]>, "Clarence Filsfils (cfilsfil)" <[email-masked]>, "Pierre Francois"
> <[email-masked]>, "daniel voyer" <[email-masked]>, [email-masked], "bruno decraene"
> <[email-masked]>
> Envoyé: Lundi 10 Mai 2021 11:07:07
> Objet: RE: IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 10 May 2021 12:35:24 +0000

dan

On 2021-05-07, 3:30 PM, "Stewart Bryant" <[email-masked]> wrote:

    Best regards

    Stewart

    ------------------------------------------------------------------------------
    External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Wed, 12 May 2021 10:51:24 +0000

Hi Stewart, 

I'm not aware of any undisclosed IPR related to this document.

Thanks,
Pablo.

-----Original Message-----
From: rtgwg <[email-masked]> On Behalf Of Stewart Bryant
Sent: viernes, 7 de mayo de 2021 21:30
To: Stephane Litkowski (slitkows) <[email-masked]>; [email-masked]; Clarence Filsfils (cfilsfil) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa

Best regards

Stewart

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Wed, 12 May 2021 10:59:52 +0000

Hi Stewart,

I am not aware of any undisclosed IPR related to this document.

Thanks,
Francois

From: rtgwg <[email-masked]> on behalf of Stewart Bryant <[email-masked]>
Date: Friday, 7 May 2021 at 21:31
To: Stephane Litkowski (slitkows) <[email-masked]>, [email-masked] <[email-masked]>, Clarence Filsfils (cfilsfil) <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa
This is an IPR check on draft-ietf-rtgwg-segment-routing-ti-lfa

Best regards

Stewart

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 12 May 2021 13:52:53 +0000

Cheers,
Clarence

> From: Stewart Bryant <[email-masked]>
> Sent: Friday, May 7, 2021 21:30
> To: Stephane Litkowski (slitkows) <[email-masked]>;
> [email-masked]; Clarence Filsfils (cfilsfil) <[email-masked]>;
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]

---

From: Ahmed Bashandy <[email-masked]>
Date: Wed, 12 May 2021 09:41:26 -0700

I am not aware of any IPR that has not been declared

Thanks

Ahmed

On Fri, May 7, 2021, 12:30 PM Stewart Bryant <[email-masked]>
wrote:

> Please can all authors and contributors confirm that all relevant IPR that
> they are aware of has been declared to the IETF.
>
> I note that there are two contributors Francois Clad, Cisco Systems and
> Pablo Camarillo, Cisco Systems for which I do not have contact details,
> please can the authors ask them to respond.
>