Subject: RTGWG 112 Session Logistics

From: Yingzhen Qu <[email-masked]>
Date: Mon, 8 Nov 2021 13:27:57 -0800

Hi all,

For the upcoming RTGWG session on Wednesday, we need a volunteer to help with the minutes. If you’d like to help, please let us know. As chairs, we’d really appreciate your support.

All presenters,

If you’d like to do a Meetecho test run, please let us know and I will schedule a test session for you.

Thanks,
Jeff and Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 10 Nov 2021 04:28:01 -0800

Hi all,

We need a volunteer minutes taker, any one?

Thanks,
Yingzhen

> On Nov 8, 2021, at 1:27 PM, Yingzhen Qu <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 10 Nov 2021 14:06:05 +0000

I can help taking notes. 

Linda

-----Original Message-----
From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Wednesday, November 10, 2021 6:28 AM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: Minutes taker needed Re: RTGWG 112 Session Logistics

Hi all,

Thanks,
Yingzhen

> For the upcoming RTGWG session on Wednesday, we need a volunteer to help with the minutes. If you'd like to help, please let us know. As chairs, we'd really appreciate your support.
> 
> 
> All presenters,
> 
> If you'd like to do a Meetecho test run, please let us know and I will schedule a test session for you.
> 
> 
> Thanks,
> Jeff and Yingzhen

_______________________________________________
rtgwg mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8918847a9aa04ad17ac608d9a4459f01%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637721441225803437%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=M5%2FLMoVuJNj9LzCFQ7RDFtbcuePh2JtO4jVMZHINOsQ%3D&amp;reserved=0

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 10 Nov 2021 07:03:24 -0800

Hi Linda,

Thank you for volunteer, really appreciate.

Thanks,
Yingzhen

> On Nov 10, 2021, at 6:06 AM, Linda Dunbar <[email-masked]> wrote:
> 
> I can help taking notes. 
> 
> Linda
>