Subject: Re: [savi] WGLC: draft-ietf-savi-dhcp-22

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 18 Jun 2014 14:57:49 +0000

On Apr 23, 2014, at 8:31 AM, Ted Lemon <[email-masked]> wrote:

> BTW, I am reluctant to weigh in on this question because I don't think there's energy to do this work. 

Personally, since the products have been in the field since 2003 and come from a number of manufacturers (ask Google about “IP Source Guard” for the western manufacturers; there are several Chinese manufacturers as well), I find the entire re-engineering effort here pointless. We started out to document the behavior of product in the field and say “do that for IPv6 too”, and have spent the past seven years debating it.

I would like to bring the process to closure.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 18 Jun 2014 15:01:29 +0000

Apologies. I replied to an old email.