Subject: Re: Last call comments for draft-ietf-secsh-publickey-subsystem-07

From: Sam Hartman <[email-masked]>
Date: Mon, 09 Oct 2006 12:39:27 -0400

>>>>> "Jon" == Jon Bright <[email-masked]> writes:

    Jon> Hi,
    Jon> Jacob Nevins wrote:
    >> (Apologies for the lateness of these comments.)

    Jon> Apologies for the delay in replying.

    >>  In the following, "public-key blob" has the format specified
    >> in section 6.6, "Public Key Algorithms" of the SSH Transport
    >> Protocol document [2]:
    >> 
    >> string certificate or public key format identifier byte[n]
    >> key/certificate data
    >> 
    >> (Although in fact I'd rather we avoided the term "blob"
    >> entirely, as in publickeyfile, due to the conflict with 4253.)

    Jon> The suggestion seems OK.  I'm not sure what word other than
    Jon> "blob" we could use.  "public key object"?  "public key
    Jon> representation"?  Since we're in IESG evaluation now, I'm not
    Jon> sure what the process is for integrating such a change.  If I
    Jon> can issue another rev, I will (unless someone speaks up
    Jon> against it) include this change.

What ended up happening with this?  I didn't see the comment because
neither the ietf nor iesg list was copied.

---

From: Nicolas Williams <[email-masked]>
Date: Mon, 9 Oct 2006 12:05:21 -0500

> neither the ietf nor iesg list was copied.

I argued that no change was needed.  I don't think there's consensus on
making any change in this regard.

Nico
--

---

From: Jon Bright <[email-masked]>
Date: Mon, 09 Oct 2006 19:45:37 +0200

> making any change in this regard.

That was the position I took - the change seemed good to me, but there 
was certainly opposition, so I didn't think it appropriate to make it now.

--
Jon