Subject: Re: [Sedate] Call for adoption draft-ryzokuken-datetime-extended

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 16 Aug 2021 20:58:39 +1000

Well, that's our two weeks and then some!

Ujjwal, can you please upload the current draft with the new name: `*draft-ietf-sedate-datetime-extended*` (replacing your existing document) and then I will accept it document and we will have a legit working group document to get started with.

Everyone else, let's get back to the discussion of the specific items that came up during the call for adoption, or anything else you wish to discuss about the document.

*REMINDER: we're still looking for co-author. * Ideally somebody with some experience writing IANA and security considerations and all that good stuff.

Thanks,

Bron.

On Wed, Jul 28, 2021, at 06:33, Bron Gondwana wrote:
> Hi All,
> 
> As discussed in the meeting at IETF111 today, this is a formal call for *adoption of draft-ryzokuken-datetime-extended* as the starting point for our work.  Note that this does NOT mean that this is the final form of the document that will be submitted for us to fulfill out charter, just that we agree that it's a good starting point to work from.
> 
> This call will run from two weeks from today until August 11th.  Please reply with any comments either in favour or against adoption.  If against adoption, please propose an alternative basis for our work!
> 
> I will be sending a separate email asking for volunteers to join Ujjwal as editors of this document once adopted, if adopted!
> 
> Thanks,
> 
> Bron.
> 
> --
>   Bron Gondwana, CEO, Fastmail Pty Ltd
>   [email-masked]
> 
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Ujjwal Sharma <[email-masked]>
Date: Tue, 17 Aug 2021 11:37:48 +0530

Hey Bron!

On 16/08/2021 16.28, Bron Gondwana wrote:
> Ujjwal, can you please upload the current draft with the new name:
> |*draft-ietf-sedate-datetime-extended*| (replacing your existing
> document) and then I will accept it document and we will have a legit
> working group document to get started with.

Just did! Thanks.

> Everyone else, let's get back to the discussion of the specific items
> that came up during the call for adoption, or anything else you wish to
> discuss about the document.

Yes! I'll also ask the other Temporal co-champions to be more active on
this mailing list.

Best,
Ujjwal

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker