Subject: [sfc] New Liaison Statement, "LS on recent service function chaining related developments in Q4/SG11: two new draft Supplements"

From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, 16 Apr 2021 13:17:18 -0700

Title: LS on recent service function chaining related developments in Q4/SG11: two new draft Supplements
Submission Date: 2021-04-16
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1732/

From: Arshey Odedra <[email-masked]>
To: Jim Guichard <[email-masked]>,Joel Halpern <[email-masked]>
Cc: Service Function Chaining Discussion List <[email-masked]>,Scott Mansfield <[email-masked]>,Martin Vigoureux <[email-masked]>,Alvaro Retana <[email-masked]>,John Scudder <[email-masked]>,Joel Halpern <[email-masked]>,[email-masked] <[email-masked]>,Jim Guichard <[email-masked]>
Response Contacts: Tatiana Kurakova <[email-masked]>
Technical Contacts: 
Purpose: For information

Body: This LS aims to inform SG13, IETF SFC WG and JCA-IMT2020 that SG11 has started two new work items Q.Suppl.heter_SI and Q.Suppl.pSFC.

At its virtual meeting (17-26 March 2021), ITU-T Study Group 11, particularly Q4/11 agreed to start two new work items:

-	Draft Supplement ITU-T Q.Suppl.heter_SI "Signaling Requirements of SFC based on heterogeneous service index in mobile scenarios" aims to specify the signalling requirements of service function chaining based on heterogeneous SI. This Supplement focuses on the signalling among the service function forwarders. The A.13 justification is included as Annex C in the Q4/11 meeting report (SG11-TD1560-R1/GEN) and the baseline text is contained in SG11-TD1633/GEN.

-	Draft Supplement ITU-T Q.Suppl.pSFC "Signalling requirements for parallel SFC packet processing" aims to specify the signalling requirements of parallel SFC packet processing. The A.13 justification is included as Annex C in the Q4/11 meeting report (SG11-TD1560-R1/GEN) and the baseline text is contained in SG11-TD1632/GEN.

We will keep ITU-T Study Group 13, IETF SFC WG, JCA-IMT2020 informed on the progress of these two draft Supplements and hope you can share your related works with us if you have similar studies in this area.

Please kindly find below, in Appendix, the information of this work item using SDN Roadmap template.
Attachments:

    SG11-LS179_Att3
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2021-04-16-itu-t-sg-11-sfc-ls-on-recent-service-function-chaining-related-developments-in-q4sg11-two-new-draft-supplements-attachment-1.docx

    SG11-LS179_Att2
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2021-04-16-itu-t-sg-11-sfc-ls-on-recent-service-function-chaining-related-developments-in-q4sg11-two-new-draft-supplements-attachment-2.docx

    SG11-LS179_Att1
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2021-04-16-itu-t-sg-11-sfc-ls-on-recent-service-function-chaining-related-developments-in-q4sg11-two-new-draft-supplements-attachment-3.docx

    SG11-LS179
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2021-04-16-itu-t-sg-11-sfc-ls-on-recent-service-function-chaining-related-developments-in-q4sg11-two-new-draft-supplements-attachment-4.docx

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 16 Apr 2021 16:31:42 -0400

The mentioned liaison seems to me to be purely for our information.
If people see issues, please do bring them up.
If people see something worth sending a response, please say so.

Thank you,
Joel

On 4/16/2021 4:17 PM, Liaison Statement Management Tool wrote:
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>