Subject: [sfc] I-D Action: draft-ietf-sfc-nsh-tlv-05.txt

From: [email-masked]
Date: Thu, 01 Apr 2021 00:55:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Network Service Header Metadata Type 2 Variable-Length Context Headers
        Authors         : Yuehua (Corona) Wei
                          Uri Elzur
                          Sumandra Majee
                          Carlos Pignataro
	Filename        : draft-ietf-sfc-nsh-tlv-05.txt
	Pages           : 13
	Date            : 2021-04-01

Abstract:
   This draft describes Network Service Header (NSH) Metadata (MD) Type
   2 variable-length context headers that can be used within a service
   function path.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-tlv/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-nsh-tlv-05
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-nsh-tlv-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-tlv-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 1 Apr 2021 15:59:54 +0800 (CST)

Dear chairs and SFCers，

I  just uploaded ver05 of the “Network Service Header Metadata Type 2 Variable-Length Context Headers” draft.

I updated the draft according to the comments received from the SFC mailing list.

And I would like to ask the WG for the consideration of the WGLC.

Your comments are always welcome and helpful.

Thank you!

Best Regards,

Yuehua Wei

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：[email-masked]
收件人：[email-masked] ;
抄送人：[email-masked];
日 期 ：2021年04月01日 15:56
主 题 ：[sfc] I-D Action: draft-ietf-sfc-nsh-tlv-05.txt

 
Abstract:

 

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 1 Apr 2021 08:48:28 -0400

Thank you Yuehua Wei.

Folks, the chairs would appreciate someone stepping up to shepherd this 
(with assistance from the chairs)?

We will issue the LC soon, and the shepherd will collect IPR 
confirmations from the authors in parrallel with that.
Yours,
Joel

On 4/1/2021 3:59 AM, [email-masked] wrote:
> Dear chairs and SFCers，
> 
> 
> I  just uploaded ver05 of the 
> “Network Service Header Metadata Type 2 Variable-Length Context Headers” 
> draft.
> 
> *Best Regards,*
> *Yuehua Wei*
> M: +86 13851460269 E: [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 原始邮件
> *发件人：[email-masked]
> *收件人：[email-masked] ;
> *抄送人：[email-masked];
> *日 期 ：*2021年04月01日 15:56
> *主 题 ：**[sfc] I-D Action: draft-ietf-sfc-nsh-tlv-05.txt*
>

---

From: <[email-masked]>
Date: Fri, 2 Apr 2021 12:18:34 +0800 (CST)

Hi Joel,

I'd be glad to help progress this document as its Shepherd.

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: JoelM.Halpern
To: wei yuehua00019655;[email-masked];
Date: 2021/04/01 05:48
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-nsh-tlv-05.txt

Thank you Yuehua Wei.