Subject: Re: [sidr] I-D Action: draft-ietf-sidr-rtr-keying-16.txt

From: Christopher Morrow <[email-masked]>
Date: Tue, 18 Sep 2018 23:17:08 -0700

Howdy sidrops folks, this document was left hanging in SIDR, it probably
was better fit to sidr-ops, so let's get Sean to re-spin a re-named
document, auto-adopt that and chat up any changes/etc between now and
'meeting time' ?

Ideally we can turn around after the meeting breaks and WGLC this document
in SIDROPS, unless changes are requested (of course!) :)

thanks!
-chris

On Thu, Aug 30, 2018 at 11:30 AM Sean Turner <[email-masked]> wrote:

> This version I believes addresses the two outstanding issues Sandy raised
> during her review.
>
> spt
>
> > On Aug 30, 2018, at 14:28, [email-masked] wrote:
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> > This draft is a work item of the Secure Inter-Domain Routing WG of the
> IETF.
> >
> >        Title           : Router Keying for BGPsec
> >        Authors         : Randy Bush
> >                          Sean Turner
> >                          Keyur Patel
> >       Filename        : draft-ietf-sidr-rtr-keying-16.txt
> >       Pages           : 18
> >       Date            : 2018-08-30
> >
> > Abstract:
> >   BGPsec-speaking routers are provisioned with private keys in order to
> >   sign BGPsec announcements.  The corresponding public keys are
> >   published in the global Resource Public Key Infrastructure, enabling
> >   verification of BGPsec messages.  This document describes two methods
> >   of generating the public-private key-pairs: router-driven and
> >   operator-driven.
> >
> >
> >
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-sidr-rtr-keying/
> >
> > There are also htmlized versions available at:
> > https://tools.ietf.org/html/draft-ietf-sidr-rtr-keying-16
> > https://datatracker.ietf.org/doc/html/draft-ietf-sidr-rtr-keying-16
> >
> > A diff from the previous version is available at:
> > https://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-rtr-keying-16
> >
> >
> > Please note that it may take a couple of minutes from the time of
> submission
> > until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > _______________________________________________
> > I-D-Announce mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/i-d-announce
> > Internet-Draft directories: http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 19 Sep 2018 14:40:14 -0400

> in SIDROPS, unless changes are requested (of course!) :)

This sounds like a grand plan!

I have"draft-ietf-sidrops-bgpsec-rollover-04 - BGPsec Router Certificate
Rollover - RFC Ed Queue : MISSREF for 281 days" sitting in my document
queue. It's been awaitin' on draft-ietf-sidr-rtr-keying for almost 10
months, and it's making my twitchy :-)

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Sean Turner <[email-masked]>
Date: Wed, 19 Sep 2018 15:22:54 -0400

> On Sep 19, 2018, at 14:40, Warren Kumari <[email-masked]> wrote:
> 
> 
> 
> On Wed, Sep 19, 2018 at 2:17 AM Christopher Morrow <[email-masked]> wrote:
> Howdy sidrops folks, this document was left hanging in SIDR, it probably was better fit to sidr-ops, so let's get Sean to re-spin a re-named document, auto-adopt that and chat up any changes/etc between now and 'meeting time' ?
> 
> Ideally we can turn around after the meeting breaks and WGLC this document in SIDROPS, unless changes are requested (of course!) :)
> 
> I have"draft-ietf-sidrops-bgpsec-rollover-04 - BGPsec Router Certificate Rollover - RFC Ed Queue : MISSREF for 281 days" sitting in my document queue. It's been awaitin' on draft-ietf-sidr-rtr-keying for almost 10 months, and it's making my twitchy :-)

I should be able to get this up by the end of the week.

spt