Subject: [Sigtran] M2PA status

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 23 Oct 2003 00:27:46 -0700

Hi Folks,

I have not seen any comments on M2PA v10 that cannot be addressed in final editing,
so I am assuming that it is OK to ask for IESG review.

Cheers,

L. Ong

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 Oct 2003 01:45:03 -0600

Lyndon,

Send it on!

--brian

Lyndon Ong wrote:                                                                   (Thu, 23 Oct 2003 00:27:46)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Tom George <[email-masked]>
Date: Thu, 23 Oct 2003 09:23:33 -0500

Lyndon,

If you like, I can release a version 11 today with the corrections in it.

tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
*   I actively disclaim speaking for Alcatel.  I do not purport to    *
*   advertise or represent its position, operations, or activities.   *