Subject: RE: [Sigtran] SUA v15: Address Mapping at the ASP

From: [email-masked]
Date: Thu, 2 Oct 2003 12:57:07 +0300

Hi Barry,

Is the following text better:

	An ASP uses the routing context for which it is currently active and receiving 
	traffic to select the SGP.

John
> -----Original Message-----
> From: ext Barry Nagelberg [mailto:[email-masked]]
> Sent: 01 August, 2003 19:18
> To: SIGTRAN mailing list
> Subject: [Sigtran] SUA v15: Address Mapping at the ASP
> 
> 
> Section 1.5.2 states that
> 
> "An ASP routes all responses to the SGP that it
> received messages from; within the routing context
> which it is currently active and receiving traffic. 
> The ASP uses the routing context to select the SGP."
> 
> There is at least one syntax error here, making this
> section difficult to understand. Could Kevin please
> supply the correct text?
> 
> Barry Nagelberg
> 
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site design software
> http://sitebuilder.yahoo.com
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Thu, 2 Oct 2003 08:47:06 -0400

John,

Well, it's better. :<)

But I still find it a bit confusing, for the following reasons:

a. A routing context is an integer which is significant only for a given
SGP-ASP pair. So it is circular logic to say that the ASP should use the RC
to select the SGP - an RC value is meaningful only after the SGP is already
known.

b. An ASP can be active vis-a-vis an SGP for more than one RC - so it is not
meaningful to say that the ASP uses "the" RC for which it is active.

Barry Nagelberg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Thursday, October 02, 2003 5:57 AM
To: [email-masked]; [email-masked]
Subject: RE: [Sigtran] SUA v15: Address Mapping at the ASP

Hi Barry,

	An ASP uses the routing context for which it is currently active and
receiving
	traffic to select the SGP.

John