Subject: [Sigtran] NA in REG REQ

From: "Valerie Gastaud" <[email-masked]>
Date: Wed, 15 Oct 2003 12:06:31 +0200

There is an ambiguity in the RFC as well as in the IG 5 about the format of
the REG REQ: the NA parameter in a REG REQ is not a repeatable parameter but
it is shown after the DPC (which is a repeatable parameter).

Knowing that a dynamically registered Routing Key can only contain one NA,
can we restrict the location of the NA before the repeatable parameters in
the REG REQ?

Valerie

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 15 Oct 2003 05:55:25 -0600

Valerie,

What does it matter?  You SHOULD accept them in any order anyway (3.1.4).

--brian

Valerie Gastaud wrote:                                                             (Wed, 15 Oct 2003 12:06:31)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/