Subject: RE: [Sigtran] SUA v15: Parameter tags

From: [email-masked]
Date: Thu, 2 Oct 2003 12:57:03 +0300

Hi all,

I am unsure what people want done for SUA.

John

> -----Original Message-----
> From: ext Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: 16 September, 2003 21:22
> To: Barry Nagelberg
> Cc: SIGTRAN Mailing List
> Subject: Re: [Sigtran] SUA v15: Parameter tags
> 
> 
> Barry,
> 
> M3UA wouldn't change and its a little late to change M3UA now.
> 
> --brian
> 
> Barry Nagelberg wrote:                                        
>                        (Tue, 16 Sep 2003 14:13:21)
> > Can we standardize the parameter tag values across SUA and M3UA?
> > There are several common parameters that have different tag 
> values, causing
> > unnecessary processing:
> > 
> >                                  M3UA                 SUA
> > 
> > Network Appearance               0x200                0x10d
> > User/Cause                       0x204                0x10c
> > Congestion Indications           0x205                0x118
> > Routing Key                      0x207                0x10e
> > Registration Result              0x208                0x0014
> > Deregistration Result            0x209                0x0015
> > Local Routing Key Identifier     0x20a			0x0018
> > Registration Status              0x212                0x0016
> > Deregistration Status            0x213                0x0017
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Thu, 2 Oct 2003 08:53:43 -0400

John,

I agree with Brian that because M3UA is already an RFC, we probably don't
want to change the param values in M3UA. Thus it "would be helpful" if SUA
could conform to the M3UA values.

Barry Nagelberg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 02, 2003 5:57 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] SUA v15: Parameter tags

Hi all,

John