Subject: RE: [Sipping-emergency] RE: draft requirements for ECRIT: draft-w interbottom-ecrit-locati on-s cope-req-00

From: "Abbott, Nadine B." <[email-masked]>
Date: Thu, 28 Oct 2004 09:47:58 -0400

Hi, James,
Could I have a copy too?
Thanks,
Nadine

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tschofenig Hannes
Sent: Thursday, October 28, 2004 5:26 AM
To: James Winterbottom
Cc: [email-masked]
Subject: [Sipping-emergency] RE: draft requirements for ECRIT:
draft-winterbottom-ecrit-locati on-s cope-req-00

hi james, 

thanks for the draft. you might want to announce it at the
[email-masked] mailing list. 

ciao
hannes

> -----Original Message-----
> From: James Winterbottom [mailto:[email-masked]]
> Sent: Montag, 18. Oktober 2004 16:14
> To: [email-masked]'
> Cc: [email-masked]; Tschofenig Hannes; Martin 
> Dawson; Martin Thomson
> Subject: draft requirements for ECRIT: 
> draft-winterbottom-ecrit-location-s cope-req-00
> 
> Attached, please find a draft being submitted for discussion
> in the ECRIT WG. 
> 
> Abstract
> 
> 	Special kinds of services require user location
> information to be authenticated and validated within a 
> specific operating domain. An example of such a service is 
> the emergency services network, where the location of a 
> caller is known with in the domain of the telephone network, 
> while the name or true identity of the caller is not 
> intrinsically known. This paper describes the entities and 
> key requirements necessary to provide such a service an 
> internet environment.
> 
> Regards
> James Winterbottom
> [email-masked]
> 61-2-42-233038
> 
> <<draft-winterbottom-ecrit-location-scope-req-00.txt>>
> 
> 

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 28 Oct 2004 10:10:58 -0400

This draft appears to have not been submitted.  The ietf-announce list is
pretty quiet, I think they have announced all that there is, and it's not
there.

A determined search for it with google yielded no results.

Why don't you put it on a website somewhere and send an email to this list
with a url to it.  I can do that for you if it would be helpful.

Brian

> From: [email-masked] [mailto:sipping-emergency-
> [email-masked]] On Behalf Of Abbott, Nadine B.
> Sent: Thursday, October 28, 2004 9:48 AM
> To: James Winterbottom
> Subject: RE: [Sipping-emergency] RE: draft requirements for ECRIT: draft-
> winterbottom-ecrit-locati on-s cope-req-00
> 
> Hi, James,
> Could I have a copy too?
> Thanks,
> Nadine
>

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 28 Oct 2004 11:06:49 -0500

At 10:10 AM 10/28/2004 -0400, Brian Rosen wrote:
>This draft appears to have not been submitted.

as a matter of IETF procedure, IDs not submitted on time (therefore not 
submitted) will not be discussed at IETF meetings.... come on guys, we know 
the rules here

2418 states this, and this was discussed at length on the open main IETF 
list Oct 18th through the 20th by over a dozen folks.

>The ietf-announce list is

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented