Subject: RE: [Sipping-emergency] agenda items for ecrit

From: [email-masked]
Date: Fri, 15 Oct 2004 14:00:27 -0400

Brian's correct. I can't be there. Our staff is under minor travel restrictions. I would be happy to assist Brian in creation of the material and if a work group is created, I would also be willing to contribute whatever is necesary. 

Nate

-----Original Message-----
From: Brian Rosen [mailto:[email-masked]]
Sent: Friday, October 15, 2004 1:46 PM
To: 'Peterson, Jon'; [email-masked]
Cc: 'Tschofenig Hannes'
Subject: RE: [Sipping-emergency] agenda items for ecrit

I would be willing to present on the problem space in North America and how
they are handled now. Nate might be a better presenter for that but I don't
think he can be there.  

Brian

> -----Original Message-----
> From: [email-masked] [mailto:sipping-emergency-
> [email-masked]] On Behalf Of Peterson, Jon
> Sent: Friday, October 15, 2004 1:28 PM
> To: [email-masked]
> Cc: 'Tschofenig Hannes'
> Subject: [Sipping-emergency] agenda items for ecrit
> 
> 
> First of all, thanks to everyone who volunteered to chair the BoF. Allison
> and I feel that for this initial meeting, it is probably more valuable for
> everyone on this list to be able to appear as a participant and a
> supporter
> of moving this effort forward.
> 
> Accordingly, for the BoF, the chairs will be myself and Hannes Tschofenig.
> Obviously, if this effort does go forward into a working group, I at least
> won't be continuing as a chair. Also, this will make Allison the
> responsible
> AD for the BoF.
> 
> Hannes and I are working on organizing an agenda request now. What we need
> most is some actual content, of course. Is anyone in this list interested
> in
> being a presenter, and if so, on what topics? We probably won't be asking
> for a lot of time, and Hannes and I will present the proposed charter
> itself, but it would be nice to have a small handful of focus
> presentations
> on the existing and/or planned work that the group would take on.
> Presentations should be focused on requirements/problem space rather than
> solutioning.
> 
> Let us know.
> 
> Jon Peterson
> NeuStar, Inc.
> 
> 
> _______________________________________________
> Sipping-emergency mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sipping-emergency
> 

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "McCalmont, Patti" <[email-masked]>
Date: Mon, 18 Oct 2004 16:55:07 -0500

Where is this meeting going to be held and when. I missed that email.

Thanks,

Patti McCalmont

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, October 15, 2004 1:00 PM
To: Brian Rosen; Peterson, Jon; [email-masked]
Cc: Tschofenig Hannes
Subject: RE: [Sipping-emergency] agenda items for ecrit

Brian's correct. I can't be there. Our staff is under minor travel
restrictions. I would be happy to assist Brian in creation of the
material and if a work group is created, I would also be willing to
contribute whatever is necesary. 

Nate

-----Original Message-----
From: Brian Rosen [mailto:[email-masked]]
Sent: Friday, October 15, 2004 1:46 PM
To: 'Peterson, Jon'; [email-masked]
Cc: 'Tschofenig Hannes'
Subject: RE: [Sipping-emergency] agenda items for ecrit

I would be willing to present on the problem space in North America and
how they are handled now. Nate might be a better presenter for that but
I don't think he can be there.  

Brian

> First of all, thanks to everyone who volunteered to chair the BoF. 
> Allison and I feel that for this initial meeting, it is probably more 
> valuable for everyone on this list to be able to appear as a 
> participant and a supporter of moving this effort forward.
> 
> Obviously, if this effort does go forward into a working group, I at 
> least won't be continuing as a chair. Also, this will make Allison the

> responsible AD for the BoF.
> 
> Hannes and I are working on organizing an agenda request now. What we 
> need most is some actual content, of course. Is anyone in this list 
> interested in being a presenter, and if so, on what topics? We 
> probably won't be asking for a lot of time, and Hannes and I will 
> present the proposed charter itself, but it would be nice to have a 
> small handful of focus presentations on the existing and/or planned 
> work that the group would take on.
> Presentations should be focused on requirements/problem space rather 
> than solutioning.
> 
> Let us know.
> 
> Jon Peterson
> NeuStar, Inc.
> 
>