Subject: [siprec] Further call for agenda requests

From: "Elwell, John" <[email-masked]>
Date: Thu, 8 Jul 2010 18:48:30 +0200

At present, my rough agenda for IETF#78 is as follows:

Friday 2010-07-30, 13.00-15.15 CEST (GMT+2)

Administrivia: 10 min
Requirements: 40 min
Architecture: 40 min
Reserved for other agenda requests: 40 min
Wrap up: 5 min

I have received no further agenda requests, although I suspect we may want time on draft-johnston-siprec-cc-rec. Also, although there is no specific draft, there has been significant discussion relating to metadata, which may eventually impact one or more of the other drafts but perhaps merits separate discussion for now.

So please let me have agenda requests by Monday 2010-07-12.

John

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 08 Jul 2010 13:10:40 -0400

John,

What would you think about taking a few minutes to discuss the role of a 
metadata data model? (That my compatriots and I have been trying to 
kickstart for a few days.)

We won't have time to discuss the details about its specific content. 
But it might be helpful to simply discuss if we think we should have one 
as part of some deliverable, and if so, where it should go. (Should it 
be part of some existing deliverable, or a new deliverable?)

	Thanks,
	Paul

Elwell, John wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Alan Johnston <[email-masked]>
Date: Fri, 09 Jul 2010 09:38:47 -0500

John,

I think it would be useful to have perhaps 20 minutes to discuss
draft-johnston-siprec-cc-rec.  I'm catching up on list discussion as
I've been out of the office, but it seems there is interest in the
approach and some interesting ideas and comments that could use some
meeting time to explore.

- Alan -

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 09 Jul 2010 10:56:58 -0400

> approach and some interesting ideas and comments that could use some

Sounds good!

	Paul

---

From: Leon Portman <[email-masked]>
Date: Sun, 11 Jul 2010 10:18:57 +0300

+1

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Friday, July 09, 2010 5:57 PM
To: Alan Johnston
Cc: [email-masked]
Subject: Re: [siprec] Further call for agenda requests

Sounds good!

	Paul