Subject: [siprec] SIPREC Draft IETF86 Agenda.

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 26 Feb 2013 20:10:54 +0000

A draft IETF86 SIPREC agenda has been posted at http://www.ietf.org/proceedings/86/agenda/agenda-86-siprec.

Alan, Paul and Charles please check you are ok with this and remember we need slides before the meeting if at all possible especially since we are in the first half of the week this time.

Regards
Andy (SIPREC Co-Chair).

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 27 Feb 2013 06:31:17 +0800

> Alan, Paul and Charles please check you are ok with this and remember we need slides before the meeting if at all possible especially since we are in the first half of the week this time.

Yeah, I see. That should be fine.

	Thanks,
	Paul

---

From: "Simon Farrow" <[email-masked]>
Date: Tue, 26 Feb 2013 15:00:38 -0800

Andy

1: I am hoping there will be instructions posted later on how to join
remotely?
1: What is the time-zone for these meeting?

Thank you in advance

Simon Farrow
Director of Engineering

Stancil Corporation
2644 South Croddy Way
Santa Ana
CA 92704

Tel: 1-714-546-2002 ext 4316
http://www.stancilcorp.com
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hutton, Andrew
Sent: Tuesday, February 26, 2013 12:11 PM
To: Alan Johnston; Paul Kyzivat; Charles Eckel (eckelcu)
Cc: [email-masked]
Subject: [siprec] SIPREC Draft IETF86 Agenda.

A draft IETF86 SIPREC agenda has been posted at
http://www.ietf.org/proceedings/86/agenda/agenda-86-siprec.

Alan, Paul and Charles please check you are ok with this and remember we
need slides before the meeting if at all possible especially since we are in
the first half of the week this time.

Regards
Andy (SIPREC Co-Chair).
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 27 Feb 2013 10:12:34 +0000

Hi Simon,

The meeting is in Orlando so time will be 09:00 EDT - http://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+SIPREC&iso=20130313T09&p1=867&ah=2&am=30.

Remote participation details can be found at: http://www.ietf.org/meeting/86/remote-participation.html

I hope we will have a Meetecho session available but I have not yet had confirmation of this.

Regards
Andy (SIPREC Co-Chair).

> From: Simon Farrow [mailto:[email-masked]]
> Sent: 26 February 2013 23:01
> To: Hutton, Andrew; 'Alan Johnston'; 'Paul Kyzivat'; 'Charles Eckel
> (eckelcu)'
> Cc: [email-masked]
> Subject: RE: [siprec] SIPREC Draft IETF86 Agenda.
> 
> Andy
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 27 Feb 2013 12:30:40 +0100

Hi Andy,

you'll certainly have Meetecho support. You can check the list of supported sessions at the following URL:

http://ietf86.conf.meetecho.com/

Cheers,

Simon

>> the first half of the week this time.

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/