Subject: [siprec] IETF86 - SIPREC Session.

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 12 Feb 2013 17:16:49 +0000

Hi All,

We have tentatively allocated the following session for IETF86 in Orlando.

siprec Session 1 (2:00:00)
    Wednesday, Morning Session I 0900-1130
    Room Name: Boca 2

Please can anyone who wants to request meeting time send a request to the chairs (Brian and Myself).

Regards
Andy (SIPREC Co-Chair).

---

From: "Hutton, Andrew" <[email-masked]>
Date: Sat, 16 Feb 2013 17:42:42 +0000

Hi All,

Please could you let the chairs know if you intend to present during the SIPREC Session at IETF86.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hutton, Andrew
> Sent: 12 February 2013 17:17
> To: [email-masked]
> Cc: Rosen, Brian
> Subject: [siprec] IETF86 - SIPREC Session.
> 
> Hi All,
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 16 Feb 2013 13:07:36 -0500

I'll be presenting current status/issues of metamodel on behalf of Ram 
and Partha.

	Thanks,
	Paul

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 19 Feb 2013 02:13:10 +0000

Hi Andy,

I made some updates to the protocol draft based on input from IETF 85 and related list discussion occurring thereafter. I'd like to have some time at IETF 86 to discuss these changes. 

Cheers,
Charles

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hutton, Andrew
> Sent: Saturday, February 16, 2013 9:43 AM
> To: [email-masked]
> Cc: Rosen, Brian
> Subject: Re: [siprec] IETF86 - SIPREC Session.
> 
> Hi All,
>

---

From: Michael Smith <[email-masked]>
Date: Fri, 22 Feb 2013 16:59:48 +0000

Siprec group members, hangers-on, and lurkers:

The National Emergency Number Association (NENA) is sponsoring an Industry Collaboration Event (ICE) for this fall that will include tests of siprec media and metadata recording within the NENA "i3" architecture. The event has been dubbed "ICE 8", and the actual date is TBD. Many of you know that Brian Rosen serves as the Working Group chair for the NENA group that has defined that i3 architecture. And I know that some of the companies represented on this siprec working group already plan to participate in the test event. 

You can read the ICE 8 charter on NENA's website at https://www.nena.org/?NG911_ICE8. Companies that offer "NENA i3-conformant" systems within the scope of the ICE8 charter are encouraged to participate. If you wish to inquire about ICE 8, reply to this email, or use one of the links on the charter page. 

Thank you,

Michael Smith, chair
Simon Farrow, vice-chair
NENA ICE 8 Planning Committee