Subject: [siprec] SIPREC Meeting (or NOT) at IETF88

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 9 Sep 2013 08:24:16 +0000

Hi,

You might feel that you have just got home from Berlin but the deadline for requesting meeting time at IETF88 (Vancouver) is fast approaching (23rd of Sept).

My current feeling is that there is no need for a SIPREC meeting at this time unless there is new material to consider or we receive substantial WGLC comments on draft-ietf-siprec-protocol-10

Please let me know if you have a view on this.

Regards
Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 09 Sep 2013 16:13:21 -0400

Andy,

We were hoping to use the siprec session to talk more about conferencing 
extensions. We are working on a refined proposal, within the boundaries 
discussed at the last meeting.

How about a session with a focus on "the future of SIPREC"?

	Thanks,
	Paul

On 9/9/13 4:24 AM, Hutton, Andrew wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 9 Sep 2013 15:16:51 -0500

To me the question is whether this should take up a full WG slot or whether
we should have more of an adhoc with the interested parties to agree what
we think is a good scope?  OR, we should start that discussion now so a
meeting in Vancouver can be very focused rather than open ended.

Mary.

On Mon, Sep 9, 2013 at 3:13 PM, Paul Kyzivat <[email-masked]> wrote:

>> You might feel that you have just got home from Berlin but the deadline
>> for requesting meeting time at IETF88 (Vancouver) is fast approaching (23rd
>> of Sept).
>>
>> My current feeling is that there is no need for a SIPREC meeting at this
>> time unless there is new material to consider or we receive substantial
>> WGLC comments on draft-ietf-siprec-protocol-10
>>
>> ______________________________**_________________
>> siprec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/siprec<https://www.ietf.org/mailman/listinfo/siprec>
>>
>>
> ______________________________**_________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/siprec<https://www.ietf.org/mailman/listinfo/siprec>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 09 Sep 2013 18:19:29 -0400

On 9/9/13 4:16 PM, Mary Barnes wrote:
> To me the question is whether this should take up a full WG slot or
> whether we should have more of an adhoc with the interested parties to
> agree what we think is a good scope?  OR, we should start that
> discussion now so a meeting in Vancouver can be very focused rather than
> open ended.

We can start the discussion soon. We are updating the materials.

	Thanks,
	Paul

> Mary.
>
>
> On Mon, Sep 9, 2013 at 3:13 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Andy,
>
>     We were hoping to use the siprec session to talk more about
>     conferencing extensions. We are working on a refined proposal,
>     within the boundaries discussed at the last meeting.
>
>         You might feel that you have just got home from Berlin but the
>         deadline for requesting meeting time at IETF88 (Vancouver) is
>         fast approaching (23rd of Sept).
>
>         My current feeling is that there is no need for a SIPREC meeting
>         at this time unless there is new material to consider or we
>         receive substantial WGLC comments on draft-ietf-siprec-protocol-10
>
>         _________________________________________________
>         siprec mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/siprec
>         <https://www.ietf.org/mailman/listinfo/siprec>
>
>
>     _________________________________________________
>     siprec mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/siprec
>     <https://www.ietf.org/mailman/listinfo/siprec>
>
>