Subject: [siprec] SIPREC Meeting (or NOT) at IETF89

From: Yaron Pdut <[email-masked]>
Date: Tue, 31 Dec 2013 12:38:35 +0200

Hi,

Are there any preliminary plans to have siprec session at IETF 89 (London)?

Regards,
Yaron

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 31 Dec 2013 11:47:44 +0000

Good question.

We have to decide by the 17th of January whether to request meeting time.

We need more comments/opinions regarding the proposed updated charter text.

At present it is not clear whether we need meeting time in London so I would ask people who have an opinion on this and especially if you want to present something to let the chairs know over the next couple of weeks.

Regards
Andy (SIPREC Co-Chair).

From: siprec [mailto:[email-masked]] On Behalf Of Yaron Pdut
Sent: 31 December 2013 10:39
To: [email-masked]
Subject: [siprec] SIPREC Meeting (or NOT) at IETF89

Hi,

Regards,
Yaron

---

From: Yaron Pdut <[email-masked]>
Date: Tue, 31 Dec 2013 13:54:21 +0200

What about discussing future direction of SIPREC in perspective to rtcweb?
I know that rtcweb is about media and not signaling.

Maybe it is time to introduce some use cases for WebRTC and see how it may effect or integrate with current architecture?
I can think of webrtc data channel recording as a topic, for example.

Yaron

From: Hutton, Andrew [mailto:[email-masked]]
Sent: יום ג, 31 דצמבר 2013 13:48
To: Yaron Pdut; [email-masked]
Subject: RE: SIPREC Meeting (or NOT) at IETF89

Good question.

Regards
Andy (SIPREC Co-Chair).

From: siprec [mailto:[email-masked]] On Behalf Of Yaron Pdut
Sent: 31 December 2013 10:39
To: [email-masked]<mailto:[email-masked]>
Subject: [siprec] SIPREC Meeting (or NOT) at IETF89

Hi,

Regards,
Yaron

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 31 Dec 2013 12:17:12 +0000

Hi Yaron,

The problem I see is that the scope of SIPREC is of course SIP based systems so discussing WebRTC related use cases is probable out of scope for SIPREC and should be directed at RTCWeb.

If you think there are use cases that are within scope for SIPREC feel free to initiate discussion on the SIPREC list we don’t need to wait for a meeting to have a discussion.

Regards
Andy

From: Yaron Pdut [mailto:[email-masked]]
Sent: 31 December 2013 11:54
To: Hutton, Andrew; [email-masked]
Subject: RE: SIPREC Meeting (or NOT) at IETF89

Yaron

From: Hutton, Andrew [mailto:[email-masked]]
Sent: יום ג, 31 דצמבר 2013 13:48
To: Yaron Pdut; [email-masked]<mailto:[email-masked]>
Subject: RE: SIPREC Meeting (or NOT) at IETF89

Good question.

Regards
Andy (SIPREC Co-Chair).

Hi,

Regards,
Yaron