Subject: Re: [siprec] SIPREC IETF89 Meeting in London.

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 11 Feb 2014 16:47:32 +0000

Henry and I synched up on the protocol draft. I will update it with the changes that were agreed to on the list. I believe there are some open discussion items that I will collect as I review the archives. Although I will try to close on these on the list, planning a brief slot on the agenda for protocol draft discussion seems worthwhile to me.

Cheers,
Charles

From: <Hutton>, Andrew <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 11, 2014 5:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [siprec] SIPREC IETF89 Meeting in London.

Any more requests for agenda time during the SIPREC meeting.

So far the only requests we have are from Paul Kyzivat and Gerben Stam relating to future work.

Regards
Andy

From: siprec [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: 03 February 2014 14:45
To: [email-masked]<mailto:[email-masked]>
Subject: [siprec] SIPREC IETF89 Meeting in London.

Hi All,

If you would like agenda time in the SIPREC meeting at IETF89 please e-mail the chairs ([email-masked]<mailto:[email-masked]>) .

SIPREC has been allocated the dreaded final meeting slot in the DRAFT agenda on Friday March the 7th (See https://datatracker.ietf.org/meeting/89/agenda.html).

Of course the draft agenda can change so don’t make plans based on this.

Regards
Andy (SIPREC Co-Chair).

---

From: Brian Rosen <[email-masked]>
Date: Tue, 11 Feb 2014 12:02:18 -0500

Let’s do that.

Brian

On Feb 11, 2014, at 11:47 AM, Charles Eckel (eckelcu) <[email-masked]> wrote:

> From: <Hutton>, Andrew <[email-masked]>
> To: "[email-masked]" <[email-masked]>
>> To: [email-masked]
>> If you would like agenda time in the SIPREC meeting at IETF89 please e-mail the chairs ([email-masked]) .
>>  
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec