Subject: [siprec] SIPREC Draft Agenda for IETF89

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 19 Feb 2014 11:19:49 +0000

Hi All,

A draft SIPREC agenda has been uploaded please check this and let me know if want something changing.

The deadline for finalizing the agenda is Monday February 24th.

https://datatracker.ietf.org/meeting/89/agenda/siprec/

Regards
Andy

---

From: Gerben Stam <[email-masked]>
Date: Thu, 20 Feb 2014 11:48:58 +0000

Hey Andrew,

I have registered to the event and am making my travel arrangements.
Will not be there all week but Wednesday till Friday.

Am good for a 15min on lossless session in SIPREC for Friday.
Do you expect a proposal document on Lossless approach/advice?

Regards,

Gerben

From: Hutton, Andrew [mailto:[email-masked]]
Sent: woensdag 19 februari 2014 12:20
To: Paul Kyzivat; 'Charles Eckel (eckelcu)'; Gerben Stam; Brian Rosen; [email-masked]
Subject: [siprec] SIPREC Draft Agenda for IETF89

Hi All,

Regards
Andy

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 20 Feb 2014 15:12:38 +0000

He Gerben,

It is too late to submit a draft for discussion in the meeting but you could put one together and submit it as soon as you can.

So I suggest you present the issues as you see them stating what is missing from current SIPREC specifications and whether it is in scope of the current charter or not.

If it is not in scope of the current charter then what change would be needed etc.

Regards
Andy

From: Gerben Stam [mailto:[email-masked]]
Sent: 20 February 2014 11:49
To: Hutton, Andrew; Paul Kyzivat; 'Charles Eckel (eckelcu)'; Brian Rosen; [email-masked]
Subject: RE: [siprec] SIPREC Draft Agenda for IETF89

Hey Andrew,

Regards,

Gerben

From: Hutton, Andrew [mailto:[email-masked]]
Sent: woensdag 19 februari 2014 12:20
To: Paul Kyzivat; 'Charles Eckel (eckelcu)'; Gerben Stam; Brian Rosen; [email-masked]<mailto:[email-masked]>
Subject: [siprec] SIPREC Draft Agenda for IETF89

Hi All,

Regards
Andy