Subject: [siprec] SIPREC IETF89 Meeting in London.

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 3 Feb 2014 14:44:30 +0000

Hi All,

If you would like agenda time in the SIPREC meeting at IETF89 please e-mail the chairs ([email-masked]) .

SIPREC has been allocated the dreaded final meeting slot in the DRAFT agenda on Friday March the 7th (See https://datatracker.ietf.org/meeting/89/agenda.html).

Of course the draft agenda can change so don't make plans based on this.

Regards
Andy (SIPREC Co-Chair).

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 11 Feb 2014 13:57:53 +0000

Any more requests for agenda time during the SIPREC meeting.

So far the only requests we have are from Paul Kyzivat and Gerben Stam relating to future work.

Regards
Andy

From: siprec [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: 03 February 2014 14:45
To: [email-masked]
Subject: [siprec] SIPREC IETF89 Meeting in London.

Hi All,

If you would like agenda time in the SIPREC meeting at IETF89 please e-mail the chairs ([email-masked]<mailto:[email-masked]>) .

Regards
Andy (SIPREC Co-Chair).

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 11 Feb 2014 11:27:02 -0500

Andy,

Ram just posted a new version of the metadata, and an email that 
explains the changes.

I don't know if you want to use meeting time on it or not.
We think the doc is ready for WGLC. If you agree, that could start now 
and end before London, and we could discuss the results. Or it could 
begin now and end after London, and we could discuss comments received 
at the meeting, or we could wait until the meeting to start WGLC and use 
the meeting to encourage people to comment.

At your pleasure!

	Thanks,
	Paul

On 2/11/14 8:57 AM, Hutton, Andrew wrote:
> *From:*siprec [mailto:[email-masked]] *On Behalf Of *Hutton, Andrew
> *Sent:* 03 February 2014 14:45
> *To:* [email-masked]
> *Subject:* [siprec] SIPREC IETF89 Meeting in London.
>
> Hi All,
>
> If you would like agenda time in the SIPREC meeting at IETF89 please
> e-mail the chairs ([email-masked]
> <mailto:[email-masked]>) .
>
> SIPREC has been allocated the dreaded final meeting slot in the *DRAFT*
> agenda on Friday March the 7^th (See
> https://datatracker.ietf.org/meeting/89/agenda.html).
>
> Of course the draft agenda can change so don’t make plans based on this.
>
> *Regards*
>
> *Andy (SIPREC Co-Chair).*
>
>
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 19 Feb 2014 10:46:44 +0000

Hi Paul,

Sorry I have been mostly offline for the last few days so did not see this.

I think given the amount of work people have to do before the IETF meeting it is now too late to call WGLC on this.

So probably we have to use a small amount of meeting time to encourage comments and make WGLC after the meeting.

I hope that is ok.

Andy

> -----Original Message-----
> From: siprec [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: 11 February 2014 16:27
> To: [email-masked]
> Subject: Re: [siprec] SIPREC IETF89 Meeting in London.
> 
> Andy,
> 
> > So far the only requests we have are from Paul Kyzivat and Gerben
> Stam
> > relating to future work.
> >
> > Regards
> >
> > Andy
> >

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 19 Feb 2014 10:48:19 -0500

> So probably we have to use a small amount of meeting time to encourage comments and make WGLC after the meeting.

Sure. Rather than make a separate presentation for that, maybe you can 
just handle it as part of the chair slides?

	Thanks,
	Paul