Subject: Re: [siprec] IETF91 SIPREC Meeting

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 22 Sep 2014 21:08:04 +0000

Hi Andy,

I posted an update to the protocol draft 4 weeks ago.
http://www.ietf.org/mail-archive/web/siprec/current/msg03997.html

I believe this version addresses all comments and issues; however, there has not been confirmation by reviewers yet. If the chairs think it would be helpful, I can present the latest changes at IETF 91

Cheers,
Charles

From: <Hutton>, Andrew <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 19, 2014 at 1:13 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [siprec] IETF91 SIPREC Meeting

Hi All,

The deadline for requesting an IETF91 meeting slot is next week (26th of Sept).

Please let the chairs know if you believe a SIPREC meeting at IETF91 is needed and why and whether you have anything to present.

Given that there has no list discussion I am thinking that maybe there is no need for a SIPREC meeting this time.

Regards
Andy (SIPREC Co-Chair).

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 23 Sep 2014 22:50:09 -0400

Can we please try to *finish* the base siprec drafts before or at this 
meeting???

On 9/22/14 5:08 PM, Charles Eckel (eckelcu) wrote:
> I believe this version addresses all comments and issues; however, there
> has not been confirmation by reviewers yet. If the chairs think it would
> be helpful, I can present the latest changes at IETF 91
>
> Cheers,
> Charles
>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
>     The deadline for requesting an IETF91 meeting slot is next week
>     (26^th of Sept).
>     Please let the chairs know if you believe a SIPREC meeting at IETF91
>     is needed and why and whether you have anything to present.
>     Given that there has no list discussion I am thinking that maybe
>     there is no need for a SIPREC meeting this time.
>     Regards
>     Andy (SIPREC Co-Chair).
>
>
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 24 Sep 2014 16:09:54 +0000

+1

I also second Paul. Can we please get some attention on the base drafts
(protocol, metadata, call flows) and try to finish them at this meeting ?

Ram

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 30 Sep 2014 10:40:22 +0000

The meeting time should be used to discuss open issues with the documents that have not been resolved on the list.

The protocol document should be going to the IESG shortly hopefully Brian is working on the write-up.

Regarding the metadata and call flows then there has been no discussion on these for some time and my thinking is that these will move forward once we have made some progress with the protocol draft which is the main SIPREC spec. 

Alissa informs me that we are likely to get lots of IESG feedback on the protocol draft so my thinking is that we should get this feedback before progressing the other drafts. 

Does that sound like a plan?

I have a meeting with Brian and Alissa coming up so will discuss it again with them.

Regards
Andy (SIPREC Co-Chair).

> From: siprec [mailto:[email-masked]] On Behalf Of Ram Mohan R
> (rmohanr)
> Sent: 24 September 2014 17:10
> To: Paul Kyzivat; [email-masked]

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 30 Sep 2014 12:04:06 +0000

Hi Andy,

Overall it Sounds a good plan. If possible we can start the WGLC for
metadata in parallel while we get feedback for protocol draft from IESG
unless we expect some changes in metadata as a result of IESG review of
protocol draft. We can keep the WGLC for metadata draft open till we
finish the protocol draft. In that way we would give the WG sufficient
time to review and give any LC feedback they have on the metadata draft.

Regards,
Ram

-----Original Message-----
From: <Hutton>, Andrew <[email-masked]>
Date: Tuesday, 30 September 2014 4:10 pm
To: Cisco Employee <[email-masked]>, Paul Kyzivat
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [siprec] IETF91 SIPREC Meeting

>Regarding the metadata and call flows then there has been no discussion
>on these for some time and my thinking is that these will move forward
>once we have made some progress with the protocol draft which is the main
>SIPREC spec. 
>
>Alissa informs me that we are likely to get lots of IESG feedback on the
>protocol draft so my thinking is that we should get this feedback before
>progressing the other drafts.
>