Subject: [siprec] IETF91 SIPREC Meeting

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 19 Sep 2014 08:13:30 +0000

Hi All,

The deadline for requesting an IETF91 meeting slot is next week (26th of Sept).

Please let the chairs know if you believe a SIPREC meeting at IETF91 is needed and why and whether you have anything to present.

Given that there has no list discussion I am thinking that maybe there is no need for a SIPREC meeting this time.

Regards
Andy (SIPREC Co-Chair).

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Sep 2014 12:44:23 -0400

On 9/19/14 4:13 AM, Hutton, Andrew wrote:
> Hi All,
> The deadline for requesting an IETF91 meeting slot is next week (26^th
> of Sept).
> Please let the chairs know if you believe a SIPREC meeting at IETF91 is
> needed and why and whether you have anything to present.
> Given that there has no list discussion I am thinking that maybe there
> is no need for a SIPREC meeting this time.
> Regards
> Andy (SIPREC Co-Chair).

I have been *trying* to get list discussion going!

I submitted an updated version of the msrp recording draft, and then 
posted a request for review/comments several different times. I haven't 
gotten any.

I got much of my best feedback at the last meeting.

	Thanks,
	Paul