Subject: RE: Charter Revision

From: William Ottaway <[email-masked]>
Date: Tue, 4 May 1999 15:10:49 +0100

Russ,

Should the domsec document be included?

Bill

-----Original Message-----
From:	Russ Housley [SMTP:[email-masked]]
Sent:	Tuesday, May 04, 1999 2:58 AM
To:	[email-masked]
Subject:	Charter Revision

S/MIME WG:

Now that the basic S/MIME v3 specifications have passed the IESG, it is
time to update the Working Group Charter.  Several different documents
should be included:

  - Certificate Distribution (Standards track)
  - CMS and ESS Examples (Standards track)
  - Small Subgroup Attack (Infromational)
  - Mail List Management (Standards track)
  - ESS Security Labels (Informational)
  - KEA & SKIPJACK Algorithms (Informational)
  - IDEA Algorithm (Informational)

Would the proponent for each area please provide me with a few sentences
for the updated Charter and the milestones.

Are there any topics that I omitted?

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 04 May 1999 17:13:59 -0400

Sorry, yes DOMSEC document shuld be included as Experimental work.

Russ