Subject: Re: email software that supports S/MIME security

From: [email-masked]
Date: Fri, 18 Jun 1999 11:50:45 -0500

Lotus Notes R5 also supports S/MIME.

David K. Hemsath, Team Lead (Security)
SecureWay SysMgmt/Architecture/Standards
IBM Corporation; 11400 Burnet Road; Austin, TX 78758 USA
Tel.: +1(512)838-3618 T/L 678; Fax: 0156
Pager: 800-946-4646/PIN=1400035/www.mobilecomm.com
[email-masked]

Ivan Perez-Armendariz <[email-masked]> on 06/18/99 08:11:53 AM

To:   "[email-masked]'" <[email-masked]>
cc:    (bcc: David Hemsath/Austin/IBM)
Subject:  email software that supports S/MIME security

Is there a list somewhere of email software that supports S/MIME security?
So far, I've gathered that Microsoft Outlook and Netscape Communicator have
support.  In addition, Worldtalk provides a S/MIME plug-in for Eudora.  Any
information would be great.

Thanks,

Ivan Perez-Armendariz

---

From: Jonathan Hawkins <[email-masked]>
Date: Fri, 18 Jun 1999 10:51:32 -0700

RSA maintains a list of S/MIME enabled products on their
"S/MIME Central" webpage.  They have their own S/MIME Toolkit as well.

http://www.rsa.com/smime/

Jonathan

--
-----------------------------------------------------------------
Jonathan T. Hawkins             Phone:  650-786-8889 (Sun x88889)
Network Solutions Group         Fax  :  650-786-9564
Sun-Netscape Alliance           Pager:  [email-masked]
=================================================================