Subject: DRAFT S/MIME Working Group Agenda for the 60th IETF

From: "Blake Ramsdell" <[email-masked]>
Date: Wed, 21 Jul 2004 22:30:00 -0700

This is the preliminary agenda for the S/MIME working group meeting at
IETF 60 in San Diego. Please get any comments back to me by Sunday, 7/25
so we can meet the 7/26 deadline.

Introductions               (Blake Ramsdell / Sean Turner)
Working group status        (Blake Ramsdell / Sean Turner)
CMS and ESS examples update (Blake Ramsdell / Sean Turner)
KEM status                  (Blake Ramsdell / Sean Turner)
GOST status                 (?)
X.509 S/MIME capabilities   (Stefan Santesson)
Boneh-Franklin identity
 based encryption in S/MIME (Luther Martin)

--
Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com

---

From: "Blake Ramsdell" <[email-masked]>
Date: Mon, 26 Jul 2004 01:15:47 -0700

> -----Original Message-----
> From: John Ross [mailto:[email-masked]] 
> Sent: Monday, July 26, 2004 12:47 AM
> To: 'Blake Ramsdell'; 'smime mailing list'
> Cc: 'Sean P. Turner'; 'Russ Housley'
> Subject: RE: DRAFT S/MIME Working Group Agenda for the 60th IETF
> 
> Can I have a small slot at the S/MIME meeting to present the proposed
> version 2 of the Electronic Signature Formats for Long term electronic
> signatures?

I don't know. Audience, did he meet the Sunday deadline? It must still
be Sunday *somewhere*... ;)

I'll include this. We may need to keep an eye on time.

Blake