Subject: RE: No meeting at IETF 63

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 6 Jul 2005 13:05:56 -0700

Wouldn't it make more sense to have proposals for new algorithms handled
by the CFRG or some other standing committee?

If the S/MIME transport definition is correct then adding in more
algorithms should simply be a question of defining the appropriate OID,
URI or other identifier required by each protocol.

What we need is a template that allows that type of information to be
set out in a standard form. Ideally this would allow single stop
shopping so that one submission would result in the appropriate
identifiers being generated for each relevant protocol.

None of this would guarantee that anyone would actually use the
algorithm of course. But it would save working group etc. time.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Blake Ramsdell
> Sent: Friday, July 01, 2005 2:15 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: No meeting at IETF 63
> 
> 
> 
> There only appears to be one significant issue open for our group  
> right now, which surrounds the adoption of new signature algorithms.  
> This does not appear to be overly contentious, so we are not 
> planning  
> to meet at IETF 63 in Paris.
> 
> Blake
> --
> Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com
> 
> 
>

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 6 Jul 2005 16:30:12 -0700

>by the CFRG or some other standing committee?

The CFRG does not reply well to requests for review.

"some other standing committee" roughly translates to this WG.

I'm not proposing a better solution, just saying that those don't 
seem to be what we want.

--Paul Hoffman, Director
--Internet Mail Consortium