Subject: Re: That idea...

From: "Liliana Sanford" <[email-masked]>
Date: Tue, 03 Jan 2006 01:23:23 -0300

Sir/Madam,

Your existing homeloan meets the requirements for you to get substantial revenues.

Our database will match you with the most capable financier, so that you will have more wealth in your balance at the end of each month.

It really can be effortless..

Hundreds and thousands Americans are Re-Fi-Nancing their residences every day.

Now its your period.

This quick 1 minute form will be your next step towards concrete financial security.

With kind salutations,

Liliana Sanford

Should you wish not to attain this offer any further say no more.

---

From: "Dirk Eastman" <[email-masked]>
Date: Wed, 04 Jan 2006 21:05:15 -0600

Sir/Madam,

Your current homeloan meets the requirements for you to get openhanded yields.

Our system will synchronise you with the most capable financier, so that you will have more dollars in your balance at the end of each month.

It really is that smooth..

Many many Americans are Re-Fi-Nancing their residences every day.

Now its your chance.

This succinct 1 minute form will be your next step towards perfect financial security.

With kind regards,

Dirk Eastman