Subject: About countersignature in RFC 4134

From: Joël Repiquet <[email-masked]>
Date: Mon, 23 Jan 2006 08:36:00 +0100 (CET)

Hi,

In the "Fancier Signed Content" example of RFC4134, it
is mentioned that the countersignature is performed by
Diane (p. 53).
However, the certificate serial number in the related
attribute p.66, at offset 2591, is Alice's one:

46 34 6B C7 80 00 56 BC 11 D3 6E 2E
C4 10 B3 B0

It should be:
46 34 6B C7 80 00 56 BC 11 D3 6E 2E
D5 9A 30 90

It should be noticed that Diane's RSA certificate is
not in the list of this CMS message.

Joël

		
___________________________________________________________________________ 
Nouveau : téléphonez moins cher avec Yahoo! Messenger ! Découvez les tarifs exceptionnels pour appeler la France et l'international.
Téléchargez sur http://fr.messenger.yahoo.com

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Jan 2006 16:17:31 -0500

Has anyone confirmed this issue.  If it is confirmed, the WG should 
submit an errata to the RFC Editor.

Russ

At 02:36 AM 1/23/2006, Joël Repiquet wrote:

>Nouveau : téléphonez moins cher avec Yahoo! Messenger ! Découvez les 
>tarifs exceptionnels pour appeler la France et l'international.