Subject: fw: The hottest pick daily news

From: "Joe Herbert" <[email-masked]>
Date: Fri, 17 Mar 2006 22:26:19 +0480

There is a Big PR Campaign running  today!
Get GAPJ First Thing Today, This Is Going To Explode!

Check out for HOT NEWS!!!

GAPJ- GOLDEN APPLE OIL/GAS

Current Price: $1.18
Up .13 Thursday alone!
Already Starting to move!

Before we start with the profile of GAPJ we would like to mention something very important: There is a Big PR Campaign started  today. We are already seeing movement it will go all week so it would be best to get in NOW

Current Press Release

Golden Apple Oil and Gas, Inc. and Franklin Ross Securities Complete Private Placement

Golden Apple Oil and Gas, Inc. (GAPJ - News) is pleased to announce it has completed the initial private placement with Franklin Ross Securities of New Jersey.

The company is currently negotiating with several investor groups for the next phase of financing.

Headquartered in Phoenix, Arizona, Golden Apple is an independent oil and gas producer with a focus on North and South American properties. The Company applies advanced technologies to systematically explore and develop its oil and natural gas opportunities. Golden Apple focuses its activities where technology can be used effectively to maximize returns on invested capital by reducing drilling risk and enhancing its ability to cost-effectively grow reserves and production volumes.

Golden Apple Oil and Gas, Inc has opened a Canadian office in Toronto, Ontario to facilitate the management of its Canadian operations. All correspondence and communication will continue to be serviced by the company's head office staff in Phoenix Arizona.

---

From: "Orville Larson" <[email-masked]>
Date: Thu, 30 Mar 2006 13: 5:51 -0060

There is a Big PR Campaign running  ALL Week!
Get KKPT First Thing, This Is Going To Explode!

Check out  HOT NEWS!!!

KOKO PETROLEUM (KKPT) - This is our #1 pick this week
Our last pick gained $2.16 in 4 days of trading.
 
Current Price: $1.09
5 day expected price $2.10
This is been a great producer in our last PR Campaign

KOKO Petroleum, Inc. (PKKPT - News) announced today that it has revised its Letter of Intent with JMT Resources, Ltd. Fort Worth Texas regarding the Development of JMT's polymer flood pilot program on its leasehold located in Corsicana, Texas.

The previous agreement focused only on the pilot program for the polymer flood in a specific area of JMT's acreage. The revised agreement gives KOKO the right, via a master joint venture, to participate in all of JMT's acreage in the Corsicana Field which totals 7,838 acres. As mentioned in previous releases, this leasehold is the oldest oil field in Texas and was discovered in the 1890's by a company that eventually became Mobil Oil.

Recent geological analyses indicated there are several zones under the Nacatoch zone (where the polymer flood is being developed) which are oil bearing and have an excellent possibility for commercial production. These zones include the Pecan Gap, Austin Chalk and Wolf City. The joint venture plans on shooting 3D seismic over portions of the Field to better understand the potential of these zones and corresponding reserves. Subsequently, an aggressive horizontal and vertical drilling plan will be implemented to capitalize on the seismic findings.