Subject: Re: Comments: draft-ietf-smime-cms-mult-sign-00.txt

From: Russ Housley <[email-masked]>
Date: Thu, 13 Jul 2006 19:00:44 -0400

Sean:

I missed this comment when preparing -01.  Sorry.

Russ

At 10:33 AM 5/2/2006, Turner, Sean P. wrote:

>Russ,
>
>Should we add something to the end of the penultimate paragraph in 5.6 (in
>case implementers missed the part in 5/5.1 and this is the signature
>verification section)? Something like: "Note that there may be more than one
>signerInfo present and only one digest value need match for the signature to
>be considered valid."
>
>spt

---

From: Russ Housley <[email-masked]>
Date: Thu, 13 Jul 2006 19:02:05 -0400

I just submitted an updated document.  I hope it resolves your concern.

Russ

At 04:38 AM 5/3/2006, Nick Pope wrote:

>The meaning of multiple Signer Info will depend on the application.
>
>Nick
>
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Turner, Sean P.
> > Sent: 02 May 2006 15:33
> > To: [email-masked]
> > Subject: Comments: draft-ietf-smime-cms-mult-sign-00.txt
> >
> >
> >
> > Russ,
> >

---

From: Russ Housley <[email-masked]>
Date: Fri, 14 Jul 2006 12:57:58 -0400

Sean:

Jim and I are together at the airport.  We looked at this, and we do 
not think it is necessary.  Section 5.5 tells how to generate one 
signature, and Section 5.6 tells how to validate one signature.

Russ