Subject: RE: RE: RE: Cross review of draft ERS from LTANS WG - RE: WG Las t Ca ll:draft-ietf-ltans-ers-09.txt- untilJan 23rd

From: Carl Wallace <[email-masked]>
Date: Thu, 11 Jan 2007 10:16:07 -0500

My response wasn't a reversal of the question but a request for details.
Folks on the list have previously discussed these specifications, including
their use within an EvidenceRecord.  You made a sweeping comment that lacked
any details and called for fairly drastic measures.  I simply asked for
justification.

  _____  

From: Denis Pinkas [mailto:[email-masked]] 
Sent: Thursday, January 11, 2007 9:46 AM
To: Carl Wallace; [email-masked]
Cc: [email-masked]; Russ Housley; Tobias Gondrom
Subject: Re: RE: RE: Cross review of draft ERS from LTANS WG - RE: WG Last
Ca ll:draft-ietf-ltans-ers-09.txt- untilJan 23rd

Carl,
 
Please do not reverse the question. ISO 18014-3 already exists. The WG has
to justify why it would not fulfill its needs.
I will refine my question: Why is a profile of ISO 18014-3 not adequate to
fulfill the needs ?
A profile would make sense, since ISO 18014-3 has many options.
 
Denis

---

From: "Tony Capel" <[email-masked]>
Date: Thu, 11 Jan 2007 11:04:09 -0500

Carl:
 
I think Denis asks simply for the justification for the introduction of new
technology to solve a problem which may already be solved with an existing ISO
standard (which has already been published and is presumably more mature than
what is being proposed).
 
Denis notes (in his previous comment) that perhaps the ISO standard offers too
many options and that perhaps a Profile of this ISO standard might be published
as an RFC to tailor the ISO standard for the specific application(s) you have in
mind.  In such a case the RFC should profile (see ISO/IEC TR10000) the ISO
standard and not introduce new technology.
 
Tony

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Carl Wallace
Sent: January 11, 2007 10:16 AM
To: Denis Pinkas; [email-masked]
Cc: [email-masked]; Tobias Gondrom; Russ Housley
Subject: RE: RE: RE: Cross review of draft ERS from LTANS WG - RE: WG Last Ca
ll:draft-ietf-ltans-ers-09.txt- untilJan 23rd

My response wasn't a reversal of the question but a request for details.  Folks
on the list have previously discussed these specifications, including their use
within an EvidenceRecord.  You made a sweeping comment that lacked any details
and called for fairly drastic measures.  I simply asked for justification.

  _____  

From: Denis Pinkas [mailto:[email-masked]] 
Sent: Thursday, January 11, 2007 9:46 AM
To: Carl Wallace; [email-masked]
Cc: [email-masked]; Russ Housley; Tobias Gondrom
Subject: Re: RE: RE: Cross review of draft ERS from LTANS WG - RE: WG Last Ca
ll:draft-ietf-ltans-ers-09.txt- untilJan 23rd

Carl,
 
Please do not reverse the question. ISO 18014-3 already exists. The WG has to
justify why it would not fulfill its needs.
I will refine my question: Why is a profile of ISO 18014-3 not adequate to
fulfill the needs ?
A profile would make sense, since ISO 18014-3 has many options.
 
Denis