Subject: Non-ASCII characters in draft-ietf-smime-cades-05.txt

From: "Kenji Urushima" <[email-masked]>
Date: Fri, 28 Sep 2007 11:04:39 +0900

Nick,

As described in RFC 2223, ASCII characters shall be used in RFCs,
however some non-ascii characters are included in this draft.

They are the before and the after character of following strings.
- "ESS Update: Adding CertID Algorithm Agility"
- "SMIME Version 3.1 Message Specification"
- "Signing Using application/pkcs7-mime with SignedData"
- "Signing Using the multipart/signed Format"

Could you fix them?

Kind regards,

- Kenji

============
Kenji URUSHIMA | Entrust Japan | http://japan.entrust.com/

---

From: Blake Ramsdell <[email-masked]>
Date: Fri, 28 Sep 2007 04:26:40 -0700

> however some non-ascii characters are included in this draft.

<http://tools.ietf.org/wg/smime/draft-ietf-smime-cades/draft-ietf-smime-cades-05.nits.txt>

I think there's a bunch of nits that need fixing. Thanks for checking.

Blake
-- 
Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com