Subject: Re: IETF IBE efforts

From: Russ Housley <[email-masked]>
Date: Mon, 27 Oct 2008 10:39:34 -0400

S/MIME WG:

Please note the attached claim.  The referenced IPR statement can be 
found here: https://datatracker.ietf.org/ipr/201/

Note that there are other IPR statements that update IPR statement 
201 in the repository that can be found here: https://datatracker.ietf.org/ipr/

Russ

At 09:15 PM 10/26/2008, TS Glassey wrote:
>FWIW, many IBE (Identity Based Encryption) systems which the IETF 
>could come to implement will infringe on the Glassey McNeil IPR 201 
>posting. How this works is that since IP Addresses are encoded into 
>the PKI model in a number of models whether in the DOMAIN ADDRESS 
>TOKEN form or in the actual IP ADDRESS form, they are 'location 
>specific controls used in encrypting and decrypting data' - which 
>qualifies as a use model under our Patent, 6,370,629.
>
>Thanks for taking this notice as well.
>
>TS Glassey

---

From: Luther Martin <[email-masked]>
Date: Mon, 27 Oct 2008 15:27:31 -0700

So there's no claim at all that this particular IPR is relevant to any of the content of the IBE IDs? Is that an accurate summary of this comment?

> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]] On Behalf Of Russ Housley
> Sent: Monday, October 27, 2008 7:40 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; TS Glassey
> Subject: Re: IETF IBE efforts
>
>
> S/MIME WG:
>

---

From: "TS Glassey" <[email-masked]>
Date: Mon, 27 Oct 2008 17:15:48 -0700

I disagree - but will take this offlist with you Luther.

Todd Glassey

----- Original Message ----- 
From: "Luther Martin" <[email-masked]>
To: "'Russ Housley'" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "TS Glassey" <[email-masked]>
Sent: Monday, October 27, 2008 3:27 PM
Subject: RE: IETF IBE efforts

So there's no claim at all that this particular IPR is relevant to any of 
the content of the IBE IDs? Is that an accurate summary of this comment?

> >Thanks for taking this notice as well.

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.175 / Virus Database: 270.8.4/1749 - Release Date: 10/27/2008 
7:57 AM