Subject: [smime] [Technical Errata Reported] RFC3855 (6412)

From: RFC Errata System <[email-masked]>
Date: Wed, 27 Jan 2021 13:27:23 -0800 (PST)

The following errata report has been submitted for RFC3855,
"Transporting Secure/Multipurpose Internet Mail Extensions (S/MIME) Objects in X.400".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6412

--------------------------------------
Type: Technical
Reported by: Russ Housley <[email-masked]>

Section: 2.3

Original Text
-------------
   id-ep-content ::= {joint-iso-itu-t(2) mhs(6) ipms(1) ep(11) 17}

   id-et-content ::= {joint-iso-itu-t(2) mhs(6) ipms(1) et(4) 17}

Corrected Text
--------------
   id-ep-content OBJECT IDENTIFIER ::=
      {joint-iso-itu-t(2) mhs(6) ipms(1) ep(11) 17}

   id-et-content OBJECT IDENTIFIER ::=
      {joint-iso-itu-t(2) mhs(6) ipms(1) et(4) 17}

Notes
-----
The "OBJECT IDENTIFIER" is needed for correct ASN.1 syntax.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3855 (draft-ietf-smime-x400transport-09)
--------------------------------------
Title               : Transporting Secure/Multipurpose Internet Mail Extensions (S/MIME) Objects in X.400
Publication Date    : July 2004
Author(s)           : P. Hoffman, C. Bonatti
Category            : PROPOSED STANDARD
Source              : S/MIME mail security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 27 Jan 2021 13:37:26 -0800

I verify this erratum.

--Paul Hoffman

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 27 Jan 2021 13:43:31 -0800

Thanks, Paul!
Effected just now.

-Ben