Subject: [smime] [Editorial Errata Reported] RFC4853 (6585)

From: RFC Errata System <[email-masked]>
Date: Mon, 17 May 2021 03:09:13 -0700 (PDT)

The following errata report has been submitted for RFC4853,
"Cryptographic Message Syntax (CMS) Multiple Signer Clarification".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6585

--------------------------------------
Type: Editorial
Reported by: Wiroj Yangcharoen <[email-masked]>

Section: 3852

Original Text
-------------
https://youtu.be/x4K_v66eeqQ?t=5
Tron
MY ACCOUNT
Search by Address/Txn ID/Token/Block
Hot Search：

USDT

BTC

ETH

BTT

USDJ

WIN

JST

SUN
More
TRON
|
Main Chain
|
SUN Network
28,739,243
Latest Block Number

1,701,122,239
Total Txns

26,073,128
Total Accounts

54/748
Current/Max TPS

1,350
Total Nodes

32,938,803,389
Total TRX Frozen

605,472
Contracts

31,823
Tokens

28,739,243
Latest Block Number

1,663,143,936
Total Txns

25,710,882
Total Accounts

54/748
Current/Max TPS

1,332
Total Nodes

32,938,803,389
Total TRX Frozen

582,455
Contracts

31,823
Tokens

15,819,608
Latest Block Number

37,978,417
Total Txns

362,246
Total Accounts

0/67
Current/Max TPS

18
Total Nodes

202,951
Total TRX Frozen

23,017
Contracts

TRX Price & Transcations

TRX
0.060 USD

+ 0.060%
Market Cap

6,149,669,727.328 USD

24H Volume

2,234,052,455.835 USD

Blocks
|
Transactions
Account Growth
|
Contract Triggers
|
Daily Resource Consumption
|
Daily TRX Frozen
Follow Us
Telegram
Twitter
Medium
Discord
Weibo
WeChat
Developer Resources
Github
java-tron
Documentation
Developer Hub
TRON Ecosystem
Tron.network
Wallet
Exchange
TRONLENDING
DApp House
ABOUT US
Team info
Support Center
Copyright© 2017-2021 tronscan.io
LogSystemNetworkElementStorage
All
Log
Info
Warn
Error
https://apiasia.tronscan.io:5566/api/system/homepage-bundle
GET
200
1175ms
Response
{
 "tps": {
  "data": {
   "blockHeight": 28739199,
   "currentTps": 21,
   "maxTps": 748
  },
  "type": "tps"
 },
 "node": {
  "total": 1332,
  "code": 0
 },
 "yesterdayStat": {
  "success": true,
  "data": [
   {
    "accountWithTrx": 15036649,
    "date": 1616457600000,
    "totalTransaction": 1657207274,
    "avgBlockTime": 3,
    "avgBlockSize": 30888,
    "totalBlockCount": 28717153,
    "newAddressSeen": 89974,
    "active_account_number": 1182845,
    "blockchainSize": 504162690034,
    "totalAddress": 25582833,
    "newBlockSeen": 28766,
    "newTransactionSeen": 3272391,
    "newTrigger": 1254655,
    "newTrc10": 2,
    "newTrc20": 149,
    "totalTrc10": 3845,
    "totalTrc20": 27930,
    "triggers": 1297767852,
    "trx_transfer": 1117485,
    "trc10_transfer": 842258,
    "freeze_transaction": 22407,
    "vote_transaction": 10125,
    "shielded_transaction": 0,
    "other_transaction": 25461,
    "energy_usage": 40531177482,
    "net_usage": 6256001281
   },
   {
    "accountWithTrx": 15132743,
    "date": 1616544000000,
    "totalTransaction": 1659673610,
    "avgBlockTime": 3,
    "avgBlockSize": 33882,
    "totalBlockCount": 28736992,
    "newAddressSeen": 122901,
    "active_account_number": 0,
    "blockchainSize": 504834885861,
    "totalAddress": 25705708,
    "newBlockSeen": 19839,
    "newTransactionSeen": 2466336,
    "newTrigger": 983098,
    "newTrc10": 1,
    "newTrc20": 86,
    "totalTrc10": 3846,
    "totalTrc20": 27995,
    "triggers": 1298750950,
    "trx_transfer": 860522,
    "trc10_transfer": 578855,
    "freeze_transaction": 17426,
    "vote_transaction": 7516,
    "shielded_transaction": 0,
    "other_transaction": 18919,
    "energy_usage": 35338042055,
    "net_usage": 5368287382
   }
  ]
 },
 "trx_volume_24h": "2234052455.834761"
}
Uncaught SyntaxError: Unexpected token ':'
/#/?from=tronlink:3:13 SyntaxError: Unexpected token ':'
at t.value (<anonymous>:1:38191)
at HTMLFormElement.<anonymous> (<anonymous>:1:36694)
at HTMLDivElement.<anonymous> (<anonymous>:1:6137)
undefined
89974
89974
OK
command...
Clear
Hide
[email-masked] 

Corrected Text
--------------
https://stspg.io/nyd90nkj5wpc

Notes
-----
IMEI1:865198054311051
IMEI2:865198056811058
SN:CNXNU21119210048

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4853 (draft-ietf-smime-cms-mult-sign-03)
--------------------------------------
Title               : Cryptographic Message Syntax (CMS) Multiple Signer Clarification
Publication Date    : April 2007
Author(s)           : R. Housley
Category            : PROPOSED STANDARD
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Mon, 17 May 2021 11:30:19 -0400

I do not understand this errata.  The original text does not appear in the RFC.

Russ

> On May 17, 2021, at 6:09 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: Chris Smiley <[email-masked]>
Date: Mon, 17 May 2021 13:41:34 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On May 17, 2021, at 3:09 AM, RFC Errata System <[email-masked]> wrote:
>