Subject: snmpEngineBoots

From: Ann Lo <[email-masked]>
Date: Tue, 06 May 2003 18:40:13 -0700

Thanks much for the informative replies from C.M. Heard, Randy Presuhn,
and David Perkins.

In case this might be useful, a summary of answers to my questions are:

   * msgAuthoritativeEngineBoots is 0 in a Request message when the
     authoritative engine id is empty.
        o rfc3414 (USM) Section 3.1 (6) (c)
   * snmpEngineBoots starts from the value 1 when the SNMP agent is up
     and running.

Regards,
Ann

---

From: "David T. Perkins" <[email-masked]>
Date: Wed, 07 May 2003 09:05:38 -0700

HI,

You didn't include the case I sent you. That is, when you are
using noAuth/noPriv, the value in a request is not verified by
the "agent", and a value of zero, is a nice choice. 

At 06:40 PM 5/6/2003 -0700, Ann Lo wrote:
>Thanks much for the informative replies from C.M. Heard, Randy Presuhn, and David Perkins. 
>
>    * msgAuthoritativeEngineBoots is 0 in a Request message when the authoritative engine id is empty. 
>        * rfc3414 (USM) Section 3.1 (6) (c) 
>    * snmpEngineBoots starts from the value 1 when the SNMP agent is up and running. 
>Regards, 
>Ann 

Regards,
/david t. perkins