Subject: RE: Latest in snmpv3

From: "Harrington, David" <[email-masked]>
Date: Thu, 29 May 2003 16:18:13 -0400

Hi Tarun,

You've joined us a bit late.

The SNMPv3 WG has completed all its chartered work on developing the SNMPv3 standard, and SNMPv2 has become a full standard of the IETF.

The document that describes coexistence between SNMPv1, SNMPv2C, and SNMPv3 has been completed and has been sent to the IESG for approval and for publication as a "Best Current Practice" RFC. 

Once the coexistence document is published as an RFC, the SNMPv3 WG will have completed all chartered work and will shut down.

David Harrington           
[email-masked]          
co-chair, IETF SNMPv3 WG

-----Original Message-----
From: Sharma, Tarun [mailto:[email-masked]]
Sent: Thursday, May 29, 2003 4:44 AM
To: [email-masked]'
Subject: Latest in snmpv3
Importance: High
Sensitivity: Personal

Hi
I have just joined this group. Can anybody tell me whats latest going on in snmpv3.

Regards

Tarun Sharma

---

From: "Harrington, David" <[email-masked]>
Date: Thu, 29 May 2003 18:36:00 -0400

Whoops! Typo. 
 
SNMPv3 has become full standard, not SNMPv2.
 
dbh

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Thursday, May 29, 2003 4:42 PM
To: Harrington, David
Subject: RE: Latest in snmpv3
Sensitivity: Personal

> From: Harrington, David [ mailto:[email-masked]]
> Sent: donderdag 29 mei 2003 22:18
> To: Sharma, Tarun; [email-masked]
> Subject: RE: Latest in snmpv3
> Sensitivity: Personal
>
>
> Hi Tarun,
>
> The SNMPv3 WG has completed all its chartered work on
> developing the SNMPv3 standard, and SNMPv2 has become a full
> standard of the IETF.
>
SNMPv2 has becoem full standard ??? ;-)

> The document that describes coexistence between SNMPv1,
> SNMPv2C, and SNMPv3 has been completed and has been sent to
> the IESG for approval and for publication as a "Best Current
> Practice" RFC.
>
> Once the coexistence document is published as an RFC, the
> SNMPv3 WG will have completed all chartered work and will shut down.
>
> David Harrington          
> [email-masked]         
> co-chair, IETF SNMPv3 WG
>
> From: Sharma, Tarun [ mailto:[email-masked]]

---

From: "Sharma, Tarun" <[email-masked]>
Date: Fri, 30 May 2003 10:11:30 +0530

Hi David,
Thanks for your reply.
Actually I mostly worked in RMON and recently I have been shifted to
development of SNMP agent. So I wanted to know about all the latest
developments in snmpv3.
Now can you please tell me any other groups which might have some
development/discussion going on snmpv3 or snmp.

Regards

Tarun Sharma
MTS,
Ipolicy Networks,
47467 Fremont Blvd., Fremont CA

<>-----Original Message-----
<>From: Harrington, David [mailto:[email-masked]]
<>Sent: Friday, May 30, 2003 1:48 AM
<>To: Sharma, Tarun; [email-masked]
<>Subject: RE: Latest in snmpv3
<>Sensitivity: Personal
<>
<>
<>Hi Tarun,
<>
<>You've joined us a bit late.
<>
<>The SNMPv3 WG has completed all its chartered work on 
<>developing the SNMPv3 standard, and SNMPv2 has become a full 
<>standard of the IETF.
<>
<>The document that describes coexistence between SNMPv1, 
<>SNMPv2C, and SNMPv3 has been completed and has been sent to 
<>the IESG for approval and for publication as a "Best Current 
<>Practice" RFC. 
<>
<>Once the coexistence document is published as an RFC, the 
<>SNMPv3 WG will have completed all chartered work and will shut down.
<>
<>David Harrington           
<>[email-masked]          
<>co-chair, IETF SNMPv3 WG
<>
<>-----Original Message-----
<>From: Sharma, Tarun [mailto:[email-masked]]
<>Sent: Thursday, May 29, 2003 4:44 AM
<>To: [email-masked]'
<>Subject: Latest in snmpv3
<>Importance: High
<>Sensitivity: Personal
<>
<>
<>Hi
<>I have just joined this group. Can anybody tell me whats 
<>latest going on in snmpv3.
<>
<>Regards
<>
<>Tarun Sharma
<>