Subject: [Softwires] bi-directional ?

From: Shin Miyakawa <[email-masked]>
Date: Thu, 10 Nov 2005 11:10:03 +0900 (JST)

Folks,

At the meeting, I think that Carl talked that 
bi-directional authentication will be needed. 
However I understand that it is "preferable",
still I think uni-directional authentication is "acceptable"
(just like today's dial-up ppp).

(Espcecially, Carl please answer...) 
So, I'd like to know about opinions of the people on this ML about this.

Best regards,

Shin Miyakawa 
NTT Communications / WIDE Project

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: Francis Dupont <[email-masked]>
Date: Thu, 10 Nov 2005 03:49:28 +0100

In your previous mail you wrote:

=> I prefer the term "mutual" to "bi-directional".

=> IMHO the big new thing with CHAP was the possible mutual authentication...
but I agree that today we use mainly client authentication only.
In term of keywords I vote for a SHOULD for mutual authentication
(so you still may use client authentication only but should not complain
if the bad guy proves it is not enough :-).

=> should be the same than yours about me.

Thanks

[email-masked]