Subject: [Softwires] Re: interim WG meeting information

From: Yakov Rekhter <[email-masked]>
Date: Sun, 10 Dec 2006 06:45:35 -0800

Dave,

> They will be posted shortly on our webpage.

It has been almost 2 months since you promised to post the minutes and
the presentations of the interim meeting (Sep 14-15). When are they
going to become available ?

Yakov.

> 
> -DWard
> 
> 
> On 10/18/06 9:15 AM, "Yakov Rekhter" <[email-masked]> wrote:
> 
> > Dave,
> > 
> > Where can I find minutes and presentations from the last Softwires
> > WG interim meeting (Sep 14-15) ?
> > 
> > Yakov.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: David Ward <[email-masked]>
Date: Wed, 13 Dec 2006 10:16:32 -0600

With much fanfare, the WG chairs would like to announce that the notes and
presos for all Softwires WG meeting are available;

http://bgp.nu/~dward/softwires/

Apologies for the delays.

-DWard, Alain Durand

---

From: Bruno STEVANT <[email-masked]>
Date: Wed, 13 Dec 2006 17:29:24 +0100

Great !!
Good works guys. Now at last we shall put the link into the H&S draft :)

-- 
Bruno STEVANT