Subject: [Softwires] IETF81 agenda

From: Alain Durand <[email-masked]>
Date: Mon, 18 Jul 2011 06:55:23 -0700

The agenda has been posted.

  - Alain & Yong.

---

From: GangChen <[email-masked]>
Date: Tue, 19 Jul 2011 14:23:24 +0800

Dear Chairs,

The presentation "4via6 Stateless Translation"(i.e. topic 19) is
highly related to topic 8 and 9.
May I suggest to move topic 19 together with 8 and 9?
That would be helpful for the discussion

Many thanks

Gang

2011/7/18, Alain Durand <[email-masked]>:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Mark Townsley <[email-masked]>
Date: Tue, 19 Jul 2011 11:24:07 +0200

The schedule is obviously rather busy. Here's a suggestion: Softwires has 30 minutes of Multicast transition presentation, while we have an entire BoF devoted to the subject earlier in the week. Do we really need to schedule time for this twice?

- Mark

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 19 Jul 2011 08:18:50 -0700 (PDT)

> 
> The schedule is obviously rather busy. Here's a suggestion: Softwires has 30  
>minutes of Multicast transition presentation, while we have an entire BoF  
>devoted to the subject earlier in the week. Do we really need to schedule time  
>for this twice?
> 

Go stateless 4V6 go :-)

Mark, Softwire has charter items for multicast solutions for Softwire developed 
transition technologies like 6rd, DS-Lite, etc.

Prioritizing according to the charter deadlines could be a good idea, IMHO.

Behcet

---

From: Mark Townsley <[email-masked]>
Date: Tue, 19 Jul 2011 18:16:23 +0200

> transition technologies like 6rd, DS-Lite, etc.

That's fine - as long as the presentation and call for discussion is different than what we will see in the BoF. There is an abundance of repeat presentation happening these days, and we should do our part to avoid it.

- Mark

---

From: Alain Durand <[email-masked]>
Date: Tue, 19 Jul 2011 09:59:33 -0700

Mark:

Behcet is right. We have Multicast in our charter. The fact that some of those discussions are repeated elsewhere is, I agree, unfortunate.
However, Softwire is the place to discuss multicast on tunnel base transition strategy.

Stateless solution have also made it in the charter, and as you see, there is a large portion of the agenda that is dedicated to this.

  - Alain.

---

From: Jacni Qin <[email-masked]>
Date: Wed, 20 Jul 2011 08:36:37 +0800

hi Mark,

On Wed, Jul 20, 2011 at 12:16 AM, Mark Townsley <[email-masked]> wrote:

> That's fine - as long as the presentation and call for discussion is
> different than what we will see in the BoF. There is an abundance of repeat
> presentation happening these days, and we should do our part to avoid it.
>

Jacni>: The discussion in the BoF may be different, hopefully, some
clarifications and valuable input for SW are expected, IMHO.

Cheers,
Jacni

---

From: GangChen <[email-masked]>
Date: Thu, 21 Jul 2011 10:12:42 +0800

Dear Chairs,

Allow me to explain the suggestion on the agenda.
Topic 8 presents 4via6 stateless tunneling solution.
Topic 9 presents the analysis on both 4via6 tunneling and translation schemes.
So, it is the most logical way to move topic19 in between.
Please consider this proposal.

Many thanks

Gang

---

From: Wojciech Dec <[email-masked]>
Date: Thu, 21 Jul 2011 11:08:51 +0200

I would like to support Mark's observation and add one more: While
fine and chartered drafts like MIBs (20 minutes) and multicast (30
minutes) surely have discussion merit, besides merit of non-chartered
drafts like B4-NAT-bypass, DHCP- .., etc, (30 minutes in all), given
that WG facetime comes at a premium it would be fair to prioritize
discussions around the issues that appear to be in most need of such
facetime.  In view of this assigning 4 drafts of stateless46 into
collectively 20 minutes appears to be questionable, and more so given
past precedent in terms of the difficulty in getting a discussion
going in this WG.

Thanks,
Wojciech.

---

From: Alain Durand <[email-masked]>
Date: Thu, 21 Jul 2011 05:26:42 -0700

> past precedent in terms of the difficulty in getting a discussion

Wojciech,

 B4-NAT bypass is in the charter. It is specifically called out  in work area #3:

3. Developments for Dual-Stack Lite (DS-Lite): 
- multicast 
- operational specification 
- RADIUS attribute for AFTR 
- proxy extensions; GI-DS-Lite; No NAT on AFTR 

   - Alain.

---

From: Wojciech Dec <[email-masked]>
Date: Thu, 21 Jul 2011 17:26:00 +0200

So is stateless (apparently), yet the agenda seems to prefer to
generously assign time to everything but this topic, which by many
accounts is what the WG is very interested in discussing. It also
seems that I'm not the the only one thinking that this does not look
quite reasonable...

-Wojciech

---

From: Alain Durand <[email-masked]>
Date: Thu, 21 Jul 2011 08:48:10 -0700

> seems that I'm not the the only one thinking that this does not look

items related to stateless are #5, #6. #7, #8, #9 and #19 for a total of 55mm out of 150min
This does not quite look like assigning time to everything but this topic.

Alain.

---

From: Alain Durand <[email-masked]>
Date: Thu, 21 Jul 2011 08:49:32 -0700

I agree we should move topic #19 up in the agenda.

  - Alain.

---

From: Mark Townsley <[email-masked]>
Date: Thu, 21 Jul 2011 18:00:31 +0200

> Behcet is right. We have Multicast in our charter. The fact that some of those discussions are repeated elsewhere is, I agree, unfortunate.

Let's just try and avoid having a repeat of the BoF. 

> Stateless solution have also made it in the charter, and as you see, there is a large portion of the agenda that is dedicated to this.

In the charter, or the agenda for Quebec?

- Mark

---

From: Rémi Després <[email-masked]>
Date: Thu, 21 Jul 2011 18:44:44 +0200

> items related to stateless are #5, #6. #7, #8, #9 and #19 for a total of 55mm out of 150min

Yes, but among these 55 mn, 40 mn are to discuss motivations while the consensus, on the discussion list, is clear that draft-operators-softwire-stateless-4v6-motivation expresses well why the work on solutions should start.
(Incidentally, if the chairs have much to say about motivations that wasn't expressed on the list, having a document well before the meeting would be appreciated.)

Compared to these 40 min, 5 mn for each of the major ID's on solutions is dramatically disproportionate.

Thank you for what you can do.
RD

---

From: Hui Deng <[email-masked]>
Date: Fri, 22 Jul 2011 09:53:39 +0800

I would agree that people in the floor are interested in technologies and
comparision et al.
would better to allocate more time on

Quite more importantly, those stuffs have been discussed in the ML more than
others which just post the submission information

Thanks

-Hui

2011/7/22 Rémi Després <[email-masked]>

> Yes, but among these 55 mn, 40 mn are to discuss motivations while the
> consensus, on the discussion list, is clear that
> draft-operators-softwire-stateless-4v6-motivation expresses well why the
> work on solutions should start.
> (Incidentally, if the chairs have much to say about motivations that wasn't
> expressed on the list, having a document well before the meeting would be
> appreciated.)
>

---

From: Satoru Matsushima <[email-masked]>
Date: Sat, 23 Jul 2011 13:21:28 +0900

I agree with Remi and Hui. The motivation draft has been understood enough and has consented around people.

But I'm very curious what 'Chairs Discussion' is in the agenda to have 10 minutes. What the chairs want to discuss about the motivation? Isn't it possible in the list?

cheers,
--satoru

On 2011/07/22, at 10:53, Hui Deng wrote:

> I would agree that people in the floor are interested in technologies and comparision et al.
> Quite more importantly, those stuffs have been discussed in the ML more than others which just post the submission information
>  
> Thanks
>  
> -Hui
>