Subject: [Softwires] Requirements on DS-Lite Multicast

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 27 Jul 2011 10:20:01 -0700 (PDT)

Hi all,
  In Softwire session this morning someone (I forgot who) raised a concern on 
Section 6 

Solution Based on Layer 2 Multicast Support

in draft-sarikaya-softwire-dslitemulticast-00.txt.

Yes there are some additional constraints that this solution requires, but I 
think that we should compare it with any other solutions proposed like 

draft-qin-softwire-dslite-multicast-04

which requires every CE router or B4 of DS-Lite to have IGMP-MLD translator with 
all its complications.
It is well known fact that CE routers are the most difficult to change entities 
in fixed networks.
How are you going to cope with this compared with a very simple way of having 
that same capability?

Regards,

Behcet

---

From: Jacni Qin <[email-masked]>
Date: Thu, 28 Jul 2011 02:24:03 +0800

hi,

> It is well known fact that CE routers are the most difficult to change

Jacni>: I wish we could get the IPv6 transition done without changing
anything, no matter by DS-Lite or any other means. But it's just a wish. :-)

How are you going to cope with this compared with a very simple way of
> having

Jacni>: Again, there are different capabilities.

Cheers,
Jacni

>
> Regards,
>
> Behcet
>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 27 Jul 2011 14:29:14 -0700 (PDT)

> Yes  there are some additional constraints that this solution requires, 

Just now I checked in Broadband Forum IPv6 transition document where it says 
that 

The BNG MAY be an AFTR element

AFTR could be in the service provider broadband IP network. If I revise the 
draft, I am going to explain L2 Multicast Support considerations for this case 
as well.
BTW the above applies to Cable networks as well, just replace BNG with CMTS :-).

> but I

---

From: <[email-masked]>
Date: Thu, 28 Jul 2011 09:56:23 +0800

> It is well known fact that CE routers are the most difficult to change
entities 
 
How comes? I mean many operators custormize&provide their own CE routers
to customers.
 
Besides,the most difficult part to change is rather the *host* than the
CE.;)
 
Xiaohong
 
having