Subject: [Softwires] Slides for Softwires quebec meeting

From: "Yong Cui" <[email-masked]>
Date: Fri, 22 Jul 2011 00:23:34 +0800

Hi folks,

According to our draft agenda below:
http://www.ietf.org/proceedings/81/agenda/softwire.htm
it seems that we have NOT received the following slides:
No. 2. Frank Brockners
No. 4. Yiu Lee
No. 8. Tetsuya Murakami
No. 9. Wojciech Dec

Please send (or resend) your slides to Alain and me by Monday 3pm
Quebec time, Or your time slot will be given to others.

Alain & Yong

---

From: Rémi Després <[email-masked]>
Date: Mon, 25 Jul 2011 11:34:23 +0200

Hi, Yong,

> it seems that we have NOT received the following slides:

Could you please, then, post on datatracker.ietf.org/meeting/81/materials.html slides you already have? 

What about slides of presentation No. 6, scheduled for Chairs before opening an open-mike discussion on Stateless 4V6 motivation. (Having an idea of chairs comments about the I-D on the subject will help getting prepared for the discussion.)  
  
> Quebec time,

> Or your time slot will be given to others.
            
This seems to me completely unfair, with Monday 3pm for presentations on Wednesday morning!

Now:
- Finalizing slides makes more sense with a good knowledge of allocated time slots. 
- The agenda-bashing discussion on the mailing list suggested that chairs, in view of received comments, would allocate more to drafts describing these stateless solutions. 
(The motivation discussion makes more sense if it doesn't refer to some supposed limitations of stateless that one or more of the proposed solutions deny.

In this context, a menace like this one is, AFAIK, a regrettable first.

Thank you for what you can do to be more friendly to WG contributors.
Regards,
RD

> 
> 
> Alain & Yong
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires