Subject: Re: [Softwires] Confirming way forward with MAP-T and 4rd

From: Zhen Cao <[email-masked]>
Date: Mon, 1 Oct 2012 21:50:44 +0800

Hi Suresh,

I am not in favor of (a), because the problem has been solved by MAP-E
and we shall not continue to work on other solutions according to the
IETF principle.

Best regards,
Zhen
On Tue, Sep 25, 2012 at 12:45 PM, Suresh Krishnan
<[email-masked]> wrote:
> Hi all,
>   During the softwire WG meeting at IETF84 a series of questions* to
> determine the preferred solution in the meeting room indicated that the
> sense of the room was in favor of MAP-E as the basis for the proposed
> standard stateless solution. There was also general agreement in the
> room to continue working on MAP-T and 4rd as experimental/informational
> specifications. After the meeting, there has also been some uncertainty
> as to the order in which the different drafts would progress from the wg,
>
> This call is being initiated to confirm two things:
>
> a) whether there is WG consensus towards continuing working on MAP-T and
> 4rd as experimental documents.
> b) whether there is WG consensus that MAP-E should be progressed to
> working group last call & IESG review before MAP-T and 4rd.**
>
> Please state whether or not you're in favor of each of these decisions
> by replying to this email. If you are not in favor, please also
> (re)state your objections in your response.
>
> The call will complete at midnight EDT on 2012-10-05.
>
> Regards
> Suresh & Yong
>
> * Questions are available at
>
> http://www.ietf.org/proceedings/84/slides/slides-84-softwire-15.pdf
>
> ** Note that work on MAP-T and 4rd can proceed in parallel with MAP-E
> and we are not aiming to freeze work on these drafts. They just will not
> be progressed from the WG before MAP-E is progressed. This is to ensure
> that the drafts do not end up competing for the available (finite)
> review cycles.
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Jan Zorz @ go6.si" <[email-masked]>
Date: Mon, 01 Oct 2012 21:57:34 +0200

> (re)state your objections in your response.

yes. Agree. (again) :)

Cheers, Jan

---

From: Congxiao Bao <[email-masked]>
Date: Tue, 2 Oct 2012 12:03:46 +0800

Hi  Chairs,

I am in favor of both your questions.

Congxiao

2012/10/2 Jan Zorz @ go6.si <[email-masked]>

> ______________________________**_________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/softwires<https://www.ietf.org/mailman/listinfo/softwires>
>

---

From: liu dapeng <[email-masked]>
Date: Wed, 3 Oct 2012 12:17:50 +0800

Hi Chairs,

I do not aggree with option a). The reason is that there is still no
valid scenario exist today for continue to work on MAP-T. The ACL
scenario for MAP-T does not make sense for operator's real deployment.
We can't work on the solution without problem statement and valid
sceanrio.

Best Regards,
Dapeng

-- 

------
Best Regards,
Dapeng Liu

---

From: Mark Townsley <[email-masked]>
Date: Wed, 3 Oct 2012 11:22:39 +0200

On Sep 25, 2012, at 6:45 AM, Suresh Krishnan wrote:

> by replying to this email.

In favor.

- Mark

> If you are not in favor, please also

---

From: <[email-masked]>
Date: Wed, 3 Oct 2012 13:56:40 +0200

I agree with both.

Regards,
Ian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Dienstag, 25. September 2012 06:45
To: Softwires WG
Subject: [Softwires] Confirming way forward with MAP-T and 4rd

Hi all,
  During the softwire WG meeting at IETF84 a series of questions* to determine the preferred solution in the meeting room indicated that the sense of the room was in favor of MAP-E as the basis for the proposed standard stateless solution. There was also general agreement in the room to continue working on MAP-T and 4rd as experimental/informational specifications. After the meeting, there has also been some uncertainty as to the order in which the different drafts would progress from the wg,

a) whether there is WG consensus towards continuing working on MAP-T and 4rd as experimental documents.
b) whether there is WG consensus that MAP-E should be progressed to working group last call & IESG review before MAP-T and 4rd.**

Please state whether or not you're in favor of each of these decisions by replying to this email. If you are not in favor, please also (re)state your objections in your response.

Regards
Suresh & Yong

** Note that work on MAP-T and 4rd can proceed in parallel with MAP-E and we are not aiming to freeze work on these drafts. They just will not be progressed from the WG before MAP-E is progressed. This is to ensure that the drafts do not end up competing for the available (finite) review cycles.
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: "Antonio M. Moreiras" <[email-masked]>
Date: Wed, 03 Oct 2012 11:36:19 -0300

I agree with both.

Moreiras.