Subject: [Softwires] Clarification of a point in Public-4over6-04

From: Tom Taylor <[email-masked]>
Date: Mon, 18 Feb 2013 08:48:09 -0500

The current version of the public 4over6 draft says that the first step 
in provisioning is to provide an IPv6 address to the 4over6 CE.

Do you truly mean *address*, or do you mean IPv6 prefix. Correct me if 
I'm wrong, but I could see either as feasible.

Tom Taylor

---

From: Yong Cui <[email-masked]>
Date: Mon, 18 Feb 2013 23:05:22 +0800

Hi Tom,

Public 4over6 employs DHCPv6 to get/produce an IPv6 address as the first
step. Because the CE's IPv4 address is independent to IPv6, so Public
4over6 does not care the ipv6 address allocation process in DHCPv6. In
other words, it should support both IPv6 prefix and an exact address.

Yong

-----Original Message-----
From: Tom Taylor <[email-masked]>
Date: Mon, 18 Feb 2013 08:48:09 -0500
To: Softwires <[email-masked]>
Subject: [Softwires] Clarification of a point in Public-4over6-04

>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires
>