Subject: Re: [Softwires] any CE vendors implementing MAP-E/T?

From: Ida Leung <[email-masked]>
Date: Mon, 29 Sep 2014 10:40:59 -0400

Steven,

It is very nice OpenWrt have the release to support the multiple softwire
technology.  It is good for testing purpose.  But as a service provider who
do not have in-house developer resource, we need CPE vendor to support it
in order to roll it out.  Any CPE vendor in this mailing list can comment
for the support of MAP-E/T and LW4o6?

Thanks,

....Ida

---

From: "Poscic, Kristian (Kristian)" <[email-masked]>
Date: Mon, 29 Sep 2014 14:48:18 +0000

I also think that there should be a commitment from CPE vendors on this.

From: Softwires [mailto:[email-masked]] On Behalf Of Ida Leung
Sent: Monday, September 29, 2014 7:41 AM
To: [email-masked]; [email-masked]
Subject: Re: [Softwires] any CE vendors implementing MAP-E/T?

Steven,

It is very nice OpenWrt have the release to support the multiple softwire technology.  It is good for testing purpose.  But as a service provider who do not have in-house developer resource, we need CPE vendor to support it in order to roll it out.  Any CPE vendor in this mailing list can comment for the support of MAP-E/T and LW4o6?

Thanks,

....Ida

---

From: "Arkadiusz Kaliwoda (akaliwod)" <[email-masked]>
Date: Tue, 30 Sep 2014 07:26:39 +0000

Instead of relying on the commitment from CPE vendors, possible approach would be:

-        Use the production-grade software that can be loaded on any CPE HW vendor equipment to provide L3 stack and above

-        Extend home LAN from CPE to VM; VM runs the same software as above and provides L3 services for home network
This way MAP-E/T or LW4o6 is not dependent on multiple CPE HW vendors support. Softwire is implemented in the unified software that can be run either on the physical CPE or in the cloud.

Thanks
Kali

From: Softwires [mailto:[email-masked]] On Behalf Of Poscic, Kristian (Kristian)
Sent: Monday, September 29, 2014 4:48 PM
To: Ida Leung; [email-masked]; [email-masked]
Subject: Re: [Softwires] any CE vendors implementing MAP-E/T?

From: Softwires [mailto:[email-masked]] On Behalf Of Ida Leung
Sent: Monday, September 29, 2014 7:41 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Softwires] any CE vendors implementing MAP-E/T?

Steven,

Thanks,

....Ida

---

From: "Armstrong, Bill R" <[email-masked]>
Date: Mon, 29 Sep 2014 15:55:21 -0500

I’ve heard tell that Netgear is looking at MAP.

Bill

From: <Poscic>, "Kristian (Kristian)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 29, 2014 at 9:48 AM
To: Ida Leung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Softwires] any CE vendors implementing MAP-E/T?

Steven,

Thanks,

....Ida