Subject: [Softwires] any CE vendors implementing MAT-E/T?

From: "Poscic, Kristian (Kristian)" <[email-masked]>
Date: Fri, 26 Sep 2014 21:33:58 +0000

Hi there,
Are there any CE vendors that have implemented (or at least have firm plans to implement) either MAP-E or MAP-T?
Thanks.

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sun, 28 Sep 2014 17:47:38 +0900

ASAMAP supports both MAP-E and MAP-T.
http://enog.jp/~masakazu/vyatta/map/

# set interfaces map map0 default-forwarding-mode translation
# set interfaces map map0 default-forwarding-mode encapsulation

Regards,
-Shishio

On 2014/09/27 6:33, Poscic, Kristian (Kristian) wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Steven Barth <[email-masked]>
Date: Sun, 28 Sep 2014 11:07:24 +0200

Not precisely CE vendor, however the latest bleeding edge OpenWrt and 
the upcoming release has (experimental) support for LW4o6, MAP-E, MAP-T 
and the corresponding DHCPv6 provisioning mechanism.

Just download a snapshot-image for a platform of your choice and install 
the map / map-t package respectively to try it out.

Regards,

Steven

> Hi there,
>
> Are there any CE vendors that have implemented (or at least have firm 
> plans to implement) either MAP-E or MAP-T?
>
> Thanks.
>
>
>