Subject: [spfbis] Question regarding RFC 7208

From: Douglas Becker <[email-masked]>
Date: Thu, 19 Nov 2020 17:12:30 +0000

I don't mean to sound dumb, but what does the "RFC" stand for in this?

Thanks,
Doug

Douglas Becker
IT Manager
Palms Associates, LLC
(757) 340-3669

---

From: Dotzero <[email-masked]>
Date: Thu, 19 Nov 2020 13:27:22 -0500

Request For Comments. A *Request for Comments* (RFC) is a formal document
from the Internet Engineering Task Force ( IETF ) that is the result of
committee drafting and subsequent review by interested parties. Some RFCs
are informational in nature.

On Thu, Nov 19, 2020 at 1:12 PM Douglas Becker <[email-masked]> wrote:

> I don’t mean to sound dumb, but what does the “RFC” stand for in this?
>
>
>
> Thanks,
>
> Doug
>
>
>
> *Douglas Becker *
>
> *IT Manager*
>
> *Palms Associates, LLC*
>
> *(757) 340-3669*
>
>
> _______________________________________________
> spfbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spfbis
>

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 19 Nov 2020 14:38:28 -0500

Historically, it meant “Request for Comments”.  As a practical matter “rfc” ceased meaning that a long time ago, and now it stands for “rfc” :-)

Best regards,
A

(I work for the Internet Society but this opinion is mine. I was co-chair of spfbis a long time ago, so I felt compelled to answer on list.)
— 
Andrew Sullivan 
Please excuse my clumbsy thums

> On Nov 19, 2020, at 13:12, Douglas Becker <[email-masked]> wrote:
> 
>