Subject: [Stox] Meeting slot in Vancouver

From: <[email-masked]>
Date: Wed, 18 Sep 2013 11:21:16 +0000

Hi,

Following the plan below means also that STOX would need a meeting slot in Vancouver meeting. The main topic would be the -media draft. So the chairs are planning to submit a request for a 1 hour slot. Peter, Emil, Sául, as co-authors of the -media draft we would need at minimum one of you to be present to lead that discussion.

Markus

From: Isomaki Markus (Nokia-CIC/Espoo)
Sent: 18 September, 2013 14:16
To: 'ext Mary Barnes'; Peter Saint-Andre
Cc: Saúl Ibarra Corretgé; [email-masked]
Subject: RE: [Stox] current status

Hi,

There have been no further comments on this, so I think we can declare it decided that we won't expand the scope of -core with topics like forking, but leave that to the -media to handle.

My proposed plan for the next steps of the WG is:

-          Before Vancouver: Issue WG Last Calls on -core, -im, and -presence and see if they indeed are mature enough to be delivered forward.

-          For Vancouver: Get updated versions of especially -media, and possibly -chat and -groupchat, and collect the open issues about them.

-          In Vancouver: Discuss the open issues about -media, and if needed -chat and -groupchat.

-          After Vancouver: Depending on the maturity and issues raised, schedule WG Last Calls for the remaining deliverables.

Let the chairs (Yana and me) know if you have issues with this plan or even better, suggestions how to improve it.

Markus

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Wed, 18 Sep 2013 14:01:48 +0200

On Sep 18, 2013, at 1:21 PM, <[email-masked]> <[email-masked]> wrote:

> Hi,
>  
> Following the plan below means also that STOX would need a meeting slot in Vancouver meeting. The main topic would be the –media draft. So the chairs are planning to submit a request for a 1 hour slot. Peter, Emil, Sául, as co-authors of the –media draft we would need at minimum one of you to be present to lead that discussion.
>  

Hi Markus,

Unfortunately I won't be present in Vancouver, I'll participate remotely though.

--
Saúl Ibarra Corretgé
AG Projects

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 18 Sep 2013 06:54:24 -0600

On 9/18/13 6:01 AM, Saúl Ibarra Corretgé wrote:
>> Following the plan below means also that STOX would need a
>> meeting slot in Vancouver meeting. The main topic would be the
>> –media draft. So the chairs are planning to submit a request for
>> a 1 hour slot. Peter, Emil, Sául, as co-authors of the –media
>> draft we would need at minimum one of you to be present to lead
>> that discussion.

I will almost certainly be there.

> Unfortunately I won't be present in Vancouver, I'll participate 

We might want to make sure our session is earlier in the day so that
Saúl (and other folks in Europe) aren't joining at 2 AM.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/