Subject: [Stox] inconsistent text

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 29 Sep 2013 20:21:49 -0600

All of the specs *should* now reference the -core I-D when describing
how a SIP server or an XMPP server routes data to a remote domain that
supports the other protocol. However, I've noticed that not all of the
specs do this (or do so consistently). I'll make an effort to clean up
the specs and submit revised I-Ds.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: <[email-masked]>
Date: Mon, 30 Sep 2013 11:01:12 +0000

Hi Peter,

OK. After you have updated both the routing related part and the sips URI handling in -core and submitted the updated versions, we can initiate WG last calls on -core, -im and -presence with those updated versions.

Markus 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext Peter Saint-Andre
> Sent: 30 September, 2013 05:22
> To: [email-masked]
> Subject: [Stox] inconsistent text
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> All of the specs *should* now reference the -core I-D when describing how a
> SIP server or an XMPP server routes data to a remote domain that supports
> the other protocol. However, I've noticed that not all of the specs do this (or
> do so consistently). I'll make an effort to clean up the specs and submit
> revised I-Ds.
> 
> Peter
> 
> - --
> Peter Saint-Andre
> https://stpeter.im/
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIcBAEBAgAGBQJSSOA8AAoJEOoGpJErxa2pXOQP/2AzrsMau9Vqr1N3B5IWs
> xW2
> ZIxuWDwxB3wIB6WdEnfrMwI80G6K/qO4gnBM6P+GGnw6SIAN2imRGzl+YD9
> V79FN
> AM3lXz2RalB5bejxiCxy21PE74xMymztbkJNvglV2svB+GxrgIO5WppZSzc0hrML
> lOHpqaJKYuEvIxPUjOZ2gSoEWBO1oknxRdzeWdEfsmVuC+YmphLuWXyL3+ak
> wMMz
> xA18jGuVDxCbSslKlBEeOSc+LyytIV65jWOxHmeXCTTtNoSJepgvzzCFxfVEr9lW
> v9Zt4WQKtmS5axPXO46t93gconvRGHB77IzHzwaxyVl9dRjMlzMX8GVlO/Ax8R
> wP
> S2zBeRjKz0ewBBo/Xw+Ber0mp78/sa12AFxfOplbHSsOazt09/Adh3GkJ7sUcRc
> Q
> QJ6gFcXK2Q0OIRspBHpqWDZuamHBA04eXePGgwh2UGKl8XCddGwLDm0+y
> Wp3Jdsq
> TYYLR9ooWgMTVfkTt0D7l5X0wz0GQg801qJcLQq8rpdbUbH9LWffq7HS5C5xq
> QLz
> tuk4K/ra9W679fLS8jwfrDl1wHNTC0axsA5sQKsOmCfFou/CLR9JkCZaByJ/irdx
> hmugM4qlhqdHPmJyMgy1+Dq9Z78ql6nE9DIN4ENFzTr7idzWf9YC/ZXh4jsyAPl
> /
> XdI9mWea5dmNsq7zMoa9
> =Mg1O
> -----END PGP SIGNATURE-----
> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 30 Sep 2013 06:48:45 -0600

> OK. After you have updated both the routing related part and the sips URI handling in -core and submitted the updated versions, we can initiate WG last calls on -core, -im and -presence with those…

Sounds good. I made those fixes last night, so I can submit the I-Ds
this morning.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/