Subject: [straw] STRAW WG session in London

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 20 Feb 2014 17:07:56 +0100

Dear WG,

the primary item on the STRAW agenda for IETF 89 is
draft-ietf-straw-b2bua-rtcp. Since it is of substantial interest to
AVTEXT participants, in order to avoid overlaps STRAW and AVTEXT
sessions will be run consecutively in the same room.

https://datatracker.ietf.org/meeting/89/agenda.html

THURSDAY, March 6, 2014

1520-1650  Afternoon Session II -- Buckingham
RAI straw       Sip Traversal Required for Applications to Work WG - (1520-1605)
RAI avtext      Audio/Video Transport Extensions WG - (1605-1830)

1700-1830  Afternoon Session III -- Buckingham
RAI avtext       Audio/Video Transport Extensions WG - (1605-1830)

Thank you,
-Victor

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Feb 2014 06:44:40 +0000

As a postscript, do not rely on a specific time for where one group finishs and the other starts.

At the moment there is time in hand, so if STRAW has some interesting and constructive discussions, they may carry on a bit longer, conversely AVTEXT will start as soon as STRAW finishes, and if that is early, then AVTEXT will make use of the time.

Regards

Keith 

> -----Original Message-----
> From: straw [mailto:[email-masked]] On Behalf Of 
> Victor Pascual Avila
> Sent: 20 February 2014 16:08
> To: [email-masked]
> Subject: [straw] STRAW WG session in London
> 
> Dear WG,
> 
> draft-ietf-straw-b2bua-rtcp. Since it is of substantial 
> interest to AVTEXT participants, in order to avoid overlaps 
> STRAW and AVTEXT sessions will be run consecutively in the same room.
> 
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
>